Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 11-13-2012, 07:18 PM
street g street g is offline
Registered User
Location: new jersey
 
Join Date: Nov 2012
Posts: 1
Mein Auto: 1999 528i
cranks no start

1999 528i battery died i recharged it now engine cranks but wont start
Reply With Quote
Ads by Google
  #2  
Old 11-13-2012, 07:32 PM
DPP528's Avatar
DPP528 DPP528 is offline
Officially Welcomed to the 'Fest
Location: Westchester NY
 
Join Date: Oct 2012
Posts: 163
Mein Auto: 2000 528i Sport Prem 5Spd
Check fuel pump and/or relay.
__________________

2000 528i Sport Premium 5speed
Reply With Quote
  #3  
Old 11-13-2012, 08:21 PM
edjack edjack is online now
Officially Welcomed to the 'Fest
Location: San Jose, CA
 
Join Date: May 2007
Posts: 8,867
Mein Auto: '97 540i 6 speed
Any stored codes?

You may need to reboot. There have been a few reported instances where the battery slowly died, and the car would not start after the battery was recharged. Unfortunately, the owners selfishly never reported back as to how they solved the problem.

I suggest a reboot. One or more modules may have suffered from a slowly dying battery. Open the trunk, wait 16 min until the trunk lights go out, and disconnect the negative lead of the battery where it's connected to the chassis. Wait 10 min or so, and reconnect.

Solve the problem? Report back.
__________________


Ed in San Jose '97 540i 6 speed aspensilber over aubergine leather. Build date 3/97. Golden Gate Chapter BMW CCA Nr 62319.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms