Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)

X5 E70 (2007 - 2013)
E70 BMW X5 produced between 2007 and 2013. Discuss the E70 X5 with other BMW owners here.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-16-2012, 02:15 PM
clinkinfo clinkinfo is offline
Registered User
Location: ny
 
Join Date: Nov 2012
Posts: 85
Mein Auto: x3,x5
Navigation and Voice Command Volume problems

So I've searched and read a lot of threads to see if anyone has this issue, but the solutions haven't seemed to work for me. So I'll post the question and see if anyone else had/has a similar issue.

Voice Command - it's functional, the icon appears on the display, it mutes the radio to listen, it responds/does what I ask. However, there are no audio tones/speech. Of course, I've already tired to adjust the volume with the knob when I think she's talking, but i still can't hear anything.

Navigation - Same story. Navigation works, it displays correctly, it's in the HUD, etc. However, it will not speak any instruction. I've also attempted to adjust the volume when I know the nav person should be speaking (as the radio is muted to obviously provide an instruction).

I've double checked, the navigation instructions are not muted. I've attempted to raise the volume while it should be speaking (assuming it's just to low to hear), but I still can't get any audio output on those 2 functions.

Any ideas?
Reply With Quote
Advertisement
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms