Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 11-16-2012, 04:11 PM
LodiCA LodiCA is offline
Registered User
Location: Lodi, CA
 
Join Date: Aug 2012
Posts: 11
Mein Auto: 2005 BMW 530i
Cold Start Issues

My 2005 530i will start here in No. Cal. when its over 50 degrees for the most part. when it sits overnight and temperature gets to mid 30's it wont start in the morning. After temperature warms up it starts. I was lead to believe by Elk Grove BMW my fuel pump was operating intermittenly, so i changed the fuel pump. Now the car wont start at all. Is there a chance that a dirty fuel filter could be the cause of this and the intermitten not starting when its cold?
Reply With Quote
Ads by Google
  #2  
Old 11-16-2012, 04:20 PM
UltimateDriving UltimateDriving is offline
Officially Welcomed to the 'Fest
Location: Somewhere
 
Join Date: Oct 2007
Posts: 854
Mein Auto: A Car
Could be the Crankcase ventilation valve that is failing.
I have an E39 with the same M54 engine that was having problems with cold starts, sometimes it would need 2 or 3 tries and when it worked i had rough idling but after it warmed up it was good for the whole day until next morning . . . the same thing happened every morning cold start. Replaced it and now cars works perfectly.
Reply With Quote
  #3  
Old 11-16-2012, 04:53 PM
LodiCA LodiCA is offline
Registered User
Location: Lodi, CA
 
Join Date: Aug 2012
Posts: 11
Mein Auto: 2005 BMW 530i
Do you mean the breather valve? Looking at pg 130-24in my bentley publisher service manual i see no crankcase ventilation valve. it states " The M54 engine crankcase is ventilated by breather valve under the intake manifold. if it leaks....yadi yadi yadi

Please all input is welcomed!

Last edited by LodiCA; 11-16-2012 at 05:09 PM.
Reply With Quote
  #4  
Old 11-16-2012, 05:17 PM
UltimateDriving UltimateDriving is offline
Officially Welcomed to the 'Fest
Location: Somewhere
 
Join Date: Oct 2007
Posts: 854
Mein Auto: A Car
Yeah that one, it looks like this.


Keep in mind that when mine failed the car would still crank but failed to start, it took 2 or 3 tries cranking the engine before it started, after i changed it the engine starts immediately just like new.
Since yours doesn't crank it could be another issue.
I'm just telling you about this valve because based on your description i feel that this could've been the problem not the fuel pump but you said that after changing the fuel pump it does not even cranks . . . i'm not sure what it could be.

Last edited by UltimateDriving; 11-16-2012 at 05:46 PM.
Reply With Quote
  #5  
Old 11-16-2012, 08:49 PM
LodiCA LodiCA is offline
Registered User
Location: Lodi, CA
 
Join Date: Aug 2012
Posts: 11
Mein Auto: 2005 BMW 530i
No man, it turns over! wont fire. Tomorrow im going to see if Fuel pump is spitting gas!
Reply With Quote
  #6  
Old 01-03-2013, 06:25 AM
528 528 is offline
Registered User
Location: Maryland
 
Join Date: Jan 2013
Posts: 4
Mein Auto: 2008 528i
Just wondering how the issue was resolved here.
I'm having the same problem and the suggestion to change the crankcase/breather valve is the first actual solution I've come across on this common problem.

One thing to note about my car is that when it is extremely cold (<35F) it will not start unless I apply the accelerator. It seems to want some extra fuel to fire. It often starts with extremely rough idle but always levels off.

2008 528i.
Reply With Quote
  #7  
Old 01-06-2013, 09:45 AM
LodiCA LodiCA is offline
Registered User
Location: Lodi, CA
 
Join Date: Aug 2012
Posts: 11
Mein Auto: 2005 BMW 530i
still have the issue....just dont drive the car in the mornings. I take the Lexus LS460 instead. Lexus is much superior car!
Reply With Quote
  #8  
Old 01-06-2013, 09:49 AM
528 528 is offline
Registered User
Location: Maryland
 
Join Date: Jan 2013
Posts: 4
Mein Auto: 2008 528i
did you change the pressure regulating valve (breather valve)?
Reply With Quote
  #9  
Old 01-10-2013, 06:59 AM
LodiCA LodiCA is offline
Registered User
Location: Lodi, CA
 
Join Date: Aug 2012
Posts: 11
Mein Auto: 2005 BMW 530i
PROBLEM SOLVED......................It was the fuel pump relay that was bad. Changed out the relay and now it starts in the morning!!!!! woohooo

Whats next and when does it start????
Reply With Quote
  #10  
Old 01-10-2013, 12:43 PM
528 528 is offline
Registered User
Location: Maryland
 
Join Date: Jan 2013
Posts: 4
Mein Auto: 2008 528i
awesome. did you have some cold mornings??
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms