Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-18-2012, 11:42 AM
patjeh patjeh is offline
Registered User
Location: Netherlands
 
Join Date: Nov 2012
Posts: 2
Mein Auto: BMW 330ci
Radio sound stops working

Hello,

I have a problem with my BMW (330 Coupé 2001).
The sound of my radio stops, this is for the radio it self (FM) but also for the CD player and navigation.
The monitor it self keeps working while only the sound stops working, navigation still points me to the right direction.
Sometimes i can solve this problem by switching for example from FM to CD and back to FM.
The car has been to a garage for 3 times now, problem is solved for about 3 weeks and slowly coming back after it.

Right now the following modules has been replaced:

Radio module,
Amplifier,
Monitor (in front of the car)

After replacing is goes fine for about 4 days to 3 weeks.
Then it drops once, switch from FM to CD and back, problem solved, this works for a few times, after about 6-7 times it just stops the sound.

I called a dutch BMW dealer, they told me it has to be the amplifier (replaced after they gave me the advice to).
They where able to tell us that its a well known problem with the BMW 3-serie with full options.

When it works the Harman Kardon sound system works fine, great sound actually.. but when it works.
I hope someone of you can help me out with this problem, I have it now for almost 2 years and no one is able to tell me the (possible) solution.

thanks in advance.

Patrick
Reply With Quote
Ads by Google
 

Bookmarks

Tags
amplifier, harman kardon, radio, sound stops


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms