Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E85 / E86 Z4 (2003-2008)

E85 / E86 Z4 (2003-2008)
E85 Z4 Roadster, E86 Z4 Coupe, E85 Z4 M Roadster, and E86 Z4 M Coupe talk with our BMW gurus here.

Reply
 
Thread Tools Display Modes
  #1  
Old 11-14-2012, 02:50 PM
calwesttrailer calwesttrailer is offline
Registered User
Location: california
 
Join Date: Nov 2012
Posts: 4
Mein Auto: 2007 bmw z4
ac heater blower motor slow only

2007 z4 i replaced battery. blower motor blowes slow only. i found a post on this but i couldnt find a fix. does the comp need to be reset?
Reply With Quote
Advertisement
  #2  
Old 11-14-2012, 02:57 PM
wifesauto wifesauto is offline
Officially Welcomed to the 'Fest
Location: nj
 
Join Date: Jan 2012
Posts: 333
Mein Auto: sloporsche
a tad more data on your cars woes may help ? why did you replace the batt ? was EVERYTHING working ok before you replaced the batt? what work was done before you decided it needed a batt?
Reply With Quote
  #3  
Old 11-14-2012, 03:07 PM
calwesttrailer calwesttrailer is offline
Registered User
Location: california
 
Join Date: Nov 2012
Posts: 4
Mein Auto: 2007 bmw z4
battery went dead. charged it up to use for a few days then replaced the bat. but after battery went dead and re charged, the fan would only work on slow speed and the ac snow flake wont come on. this is all i know of that is not working. i found a post on this prob. so i join your group to see what the fix was for this. the other post (that i cant find now) says he went to dealer and was told the car went into transport mode. (dont know what that meens) but dealer reset something now all works good, so he said.
Reply With Quote
  #4  
Old 11-14-2012, 03:08 PM
calwesttrailer calwesttrailer is offline
Registered User
Location: california
 
Join Date: Nov 2012
Posts: 4
Mein Auto: 2007 bmw z4
o and yes every thing was fine befor dead battery! sorry
Reply With Quote
  #5  
Old 11-15-2012, 06:08 AM
wifesauto wifesauto is offline
Officially Welcomed to the 'Fest
Location: nj
 
Join Date: Jan 2012
Posts: 333
Mein Auto: sloporsche
i too have read something about transport mode on here also. but i cant recall [im old] try search again and/or some one with the smarts with come in and help [i have found the folks here on the ball]
Reply With Quote
  #6  
Old 11-16-2012, 08:53 AM
calwesttrailer calwesttrailer is offline
Registered User
Location: california
 
Join Date: Nov 2012
Posts: 4
Mein Auto: 2007 bmw z4
SO DOES ANYONE KNOW HOW TO GET 07 Z4 3.0 OUT OF transport mode ? DO I HAVE TO TAKE IT TO THE DEALER?
Reply With Quote
  #7  
Old 11-16-2012, 11:03 PM
jsc's Avatar
jsc jsc is offline
Officially Welcomed to the 'Fest
Location: Calgary
 
Join Date: Sep 2003
Posts: 1,441
Mein Auto: E85 M-Roadster, E82 135i
Quote:
Originally Posted by calwesttrailer View Post
SO DOES ANYONE KNOW HOW TO GET 07 Z4 3.0 OUT OF transport mode ? DO I HAVE TO TAKE IT TO THE DEALER?
Yes.
Reply With Quote
  #8  
Old 11-18-2012, 12:49 PM
imz4n's Avatar
imz4n imz4n is offline
Z ENTHUSIAST
Location: OC, CA.
 
Join Date: Oct 2005
Posts: 695
Mein Auto: 06 3.0 si Z4R
No need to go to the dealer. I would find a BMW shop for the job. They go into the ECU and reset the mode. The dealer will cost more than a third part shop would cost and they can do it in about 15 minutes.
__________________
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E85 / E86 Z4 (2003-2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms