Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series > E63 / E64 6 Series (2003 - 2013)

E63 / E64 6 Series (2003 - 2013)
The E63/E64 BMW 6 Series builds on BMW's sporty heritage with aggressive lines and an incredible motor to back the design up. Available in coupe and convertible trims with a standard 4.8 liter engine producing 360 horsepower and 360 lb-ft of torque, the 6-series is a popular choice that exceeds expectations.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-19-2012, 10:08 AM
HULKED HULKED is offline
Registered User
Location: South Africa
 
Join Date: Sep 2012
Posts: 15
Send a message via Skype™ to HULKED
Mein Auto: BMW 650i Cab
650i 06 idling too low

Hi
I'm having an idling issue on my car......on cold start up it idles at 1100 rpm for @ a minute or 2, then drops down to 700 rpm for @ 4 minutes which at this stage it has a smooth & equal idle from the exhaust, after this it drops down to 550 rpm - rough idle & sounds like each bank has a cylinder misfire. I have done the vent valves (2 x diaphragms), check for any air leaks, had full system software updated, airflow meter (maf) has been checked,vavletronics settings been chanced from .3 to .8mm, spark plugs & coils are all good, there are no errors codes and no lights that appear on dash. Had my car by few BMW agents and they are unable to find any fault??? I have also been to a dealership that has same car as mine on sale & i done same idling test and it also started up at 1100 rpm(cold start) and when going down to the 700 rpm range.......it stayed on 700 rpm - with a smooth idle?? I'm suspecting software issue?? BTW I have been through the forum and haven't found no answers. Maybe someone can point me in the right direction, this would be appreciated.
__________________

Last edited by HULKED; 11-23-2012 at 01:38 AM.
Reply With Quote
Advertisement
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series > E63 / E64 6 Series (2003 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms