Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)

X3 E83 (2004 - 2010)
Talk about the E83 BMW X3 in this forum!

Reply
 
Thread Tools Display Modes
  #1  
Old 11-24-2012, 08:56 AM
halltristan's Avatar
halltristan halltristan is offline
Bimmer Enthusiast
Location: Tennessee
 
Join Date: Feb 2012
Posts: 652
Mein Auto: 325i and X3
Strange Shifting Behavior

In my X3 I have an anomaly:

Sometimes, when traveling at low speed (10-35 mph) the vehicle seems to "stutter" while shifting from second to third gear. I'm not sure exactly how to explain it but it's almost if the car will shift up and down until I put my foot on the gas to force the gears to shift. While this occurs, the tachometer needle will go up, down, up, down right around the 2000 rpm mark.

This issue seems to happen rarely, perhaps once a week, and as soon as I speed up its fine. Moreover, it seems to happen when driving conservatively; If I drive a bit faster or aggressively I don't have any problem. Heat or cold doesn't seem to be a factor either; this strange behavior will happen on a 30 degree morning just as easily as a 70 degree afternoon. Lastly, other than this weird issue, the transmission and shifting is just fine.

What is everyone's thoughts on the issue? Has anyone experienced anything similar?
__________________

Member No. 470379
Reply With Quote
Ads by Google
  #2  
Old 11-24-2012, 05:14 PM
Evlengr's Avatar
Evlengr Evlengr is offline
Ukemi - that's how I roll
Location: MD
 
Join Date: Feb 2007
Posts: 4,252
Mein Auto: 2013 Audi S4 2010 MT MCS
Quote:
Originally Posted by halltristan View Post
In my X3 I have an anomaly:

Sometimes, when traveling at low speed (10-35 mph) the vehicle seems to "stutter" while shifting from second to third gear. I'm not sure exactly how to explain it but it's almost if the car will shift up and down until I put my foot on the gas to force the gears to shift. While this occurs, the tachometer needle will go up, down, up, down right around the 2000 rpm mark.

This issue seems to happen rarely, perhaps once a week, and as soon as I speed up its fine. Moreover, it seems to happen when driving conservatively; If I drive a bit faster or aggressively I don't have any problem. Heat or cold doesn't seem to be a factor either; this strange behavior will happen on a 30 degree morning just as easily as a 70 degree afternoon. Lastly, other than this weird issue, the transmission and shifting is just fine.

What is everyone's thoughts on the issue? Has anyone experienced anything similar?

Welcome to the dreaded GM6 AT issue.
__________________
2013 S4 Loaded (and NO RFT's) Awesome is an understatement
2008 MT X3 RIP you were a faithful sidekick and will be missed.
2007 AT X3 RIPOS
2005 GC
2000 Jeep Cherokee
1997 Twin Turbo RX-7
1984 GTI Wolfsburg Edition Neuspeed and more
Reply With Quote
  #3  
Old 11-24-2012, 06:53 PM
Supercourse Supercourse is offline
Officially Welcomed to the 'Fest
Location: British Columbia, Canada
 
Join Date: Feb 2008
Posts: 3,082
Mein Auto: 2004 X3 2.5i
Quote:
Originally Posted by Evlengr View Post
Welcome to the dreaded GM6 AT issue.
But he has the 2006 5psd. A/T I believe.

From the following earlier thread it could be really hard to pin down, and not a transmission problem at all.

VANOS seals, MAF sensor, rear diff. and O2 sensors seem to be common suspects:

http://www.bimmerfest.com/forums/sho...d.php?t=483954
Reply With Quote
  #4  
Old 11-24-2012, 07:14 PM
halltristan's Avatar
halltristan halltristan is offline
Bimmer Enthusiast
Location: Tennessee
 
Join Date: Feb 2012
Posts: 652
Mein Auto: 325i and X3
Quote:
Originally Posted by Supercourse View Post
But he has the 2006 5psd. A/T I believe.

From the following earlier thread it could be really hard to pin down, and not a transmission problem at all.

VANOS seals, MAF sensor, rear diff. and O2 sensors seem to be common suspects:

http://www.bimmerfest.com/forums/sho...d.php?t=483954
Yeah, I'm not thinking that the transmission is bad. It could possibly be related to a differential; that had already crossed my mind.
__________________

Member No. 470379
Reply With Quote
  #5  
Old 01-11-2013, 05:00 PM
Moon the Loon Moon the Loon is offline
Registered User
Location: USA
 
Join Date: Jan 2013
Posts: 16
Mein Auto: 2006 X3 M
halltristan - I'm having the same issue with my shifting. I have a 2006 X3 M with 74k miles. Did you find a fix(s) for this at all? I Would love to know thanks.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms