Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming

BMW Coding and Programming
Discuss coding options and features on your BMW here.

Reply
 
Thread Tools Display Modes
  #51  
Old 11-25-2012, 07:38 AM
jimmy9980 jimmy9980 is offline
Officially Welcomed to the 'Fest
Location: RI
 
Join Date: Nov 2012
Posts: 105
Mein Auto: 2013 BMW M5
Seems to work on a F10 2013 M5
I dont get the check box but the blinks do show up in the Hud when I turn them on.
Reply With Quote
  #52  
Old 11-25-2012, 08:14 AM
PeterC4 PeterC4 is offline
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Mar 2011
Posts: 954
Mein Auto: 535xi,328xiC
Just coded my 2012. Works with no issues, but you do have to "check the box" in the menu for the signals to activate in the HUD
__________________
2012 535xi M-Sport, Carbon Black, Cinnamon-Alum Hex, Exec Pack, Tech Pack, HUD, Damper Control, BMW Apps, Heated Rear Seats
Reply With Quote
  #53  
Old 11-25-2012, 08:40 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 10,194
Mein Auto: 2011 535i M-Sport
For 2012's, it's:

Code KOMBI / BLINKER_HUD_ENABLE = aktiv
Code HU_NBT / HUD_TURNSIGNAL = aktiv

* HUD Turn Signal Checkbox needed.

For 2013's, it's:

Same as above, plus:
Code KOMBI / HUD_PIA_BLINKER = aktiv

* HUD Turn Signal Checkbox not needed (non functional).

The 2013 F30's can't get it to work at all.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - 2TB SAT / 6WB MFID Cluster / 4U1 Ceramic Controls / 6NR BMW Apps / Rear Fog Lights / Cyba Double Layer Black Chrome Quad Tips
Reply With Quote
  #54  
Old 09-01-2013, 02:33 PM
mattnourse mattnourse is offline
Registered User
Location: London
 
Join Date: Sep 2013
Posts: 2
Mein Auto: 520d F11 2010
I cant seem to find Code HU_NBT / HUD_TURNSIGNAL

Hi guys, i have a 2010 F11 and desperately want the turn signals

I found the other two but can see the Code HU_NBT / HUD_TURNSIGNAL

Is there a chance i dont have it on my car?

I have used the search but its not there under the main CAF KOMBI L6 B0

Any one got any ideas?
Reply With Quote
  #55  
Old 09-01-2013, 02:39 PM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 10,194
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by mattnourse View Post
Hi guys, i have a 2010 F11 and desperately want the turn signals

I found the other two but can see the Code HU_NBT / HUD_TURNSIGNAL

Is there a chance i dont have it on my car?

I have used the search but its not there under the main CAF KOMBI L6 B0

Any one got any ideas?
You have retrofitted NBT (HU_NBT), or you still have CIC (HU_CIC)?

Either way, both Head Unit's have this setting, although with NBT it does not add the Checkbox under HUD Options for Turn Signals.

If you do not have this setting, I suspect you have very old firmware on your Head Unit.

What is your I-Step Current:

http://www.f30post.com/forums/showpo...postcount=1403
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - 2TB SAT / 6WB MFID Cluster / 4U1 Ceramic Controls / 6NR BMW Apps / Rear Fog Lights / Cyba Double Layer Black Chrome Quad Tips
Reply With Quote
  #56  
Old 09-02-2013, 07:55 AM
mattnourse mattnourse is offline
Registered User
Location: London
 
Join Date: Sep 2013
Posts: 2
Mein Auto: 520d F11 2010
I-Steps

Current : F010-11-03-502

Last : F010-10-06-512

Shipment: F010-10-06-512
Reply With Quote
  #57  
Old 09-02-2013, 11:25 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 10,194
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by mattnourse View Post
Current : F010-11-03-502

Last : F010-10-06-512

Shipment: F010-10-06-512
Ok. So your car has ISTA/P 2.49.1 on it, so I do not think this is a problem.

But, you have a very early F11 Build, from around June 2010. Does this car have Basic Kombi, as in no 6WA Kombi? This may be the problem.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - 2TB SAT / 6WB MFID Cluster / 4U1 Ceramic Controls / 6NR BMW Apps / Rear Fog Lights / Cyba Double Layer Black Chrome Quad Tips
Reply With Quote
  #58  
Old 01-04-2014, 04:13 PM
MonkeyDigsBMW's Avatar
MonkeyDigsBMW MonkeyDigsBMW is offline
Officially Welcomed to the 'Fest
Location: Woodland Hills, CA
 
Join Date: Aug 2013
Posts: 360
Mein Auto: 2014 328ix GT
Quote:
Originally Posted by shawnsheridan View Post
For 2012's, it's:

Code KOMBI / BLINKER_HUD_ENABLE = aktiv
Code HU_NBT / HUD_TURNSIGNAL = aktiv

* HUD Turn Signal Checkbox needed.

For 2013's, it's:

Same as above, plus:
Code KOMBI / HUD_PIA_BLINKER = aktiv

* HUD Turn Signal Checkbox not needed (non functional).

The 2013 F30's can't get it to work at all.
I tried these 3 on my 2014 F34 and it does not display turn signals in the HUD.
__________________
2014 328ix GT (F34), M Sport, Alpine White, Beige Int, DHP, Lighting Pkg, Driver Assit, Tech/Nav, Park Assist, Heated Fronts, Harmon Kardon, Premium Pkg., Side & Top View Cams.
Reply With Quote
  #59  
Old 01-04-2014, 06:48 PM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 10,194
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by MonkeyDigsBMW View Post
I tried these 3 on my 2014 F34 and it does not display turn signals in the HUD.
I don't think HUD Turn Signals have worked for any F30.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - 2TB SAT / 6WB MFID Cluster / 4U1 Ceramic Controls / 6NR BMW Apps / Rear Fog Lights / Cyba Double Layer Black Chrome Quad Tips
Reply With Quote
  #60  
Old 01-04-2014, 09:38 PM
MonkeyDigsBMW's Avatar
MonkeyDigsBMW MonkeyDigsBMW is offline
Officially Welcomed to the 'Fest
Location: Woodland Hills, CA
 
Join Date: Aug 2013
Posts: 360
Mein Auto: 2014 328ix GT
Quote:
Originally Posted by shawnsheridan View Post
I don't think HUD Turn Signals have worked for any F30.
Yeah that's pretty much what I came across in my research but I didn't see any direct 2014MY F30 experiences so I thought I'd confirm.
__________________
2014 328ix GT (F34), M Sport, Alpine White, Beige Int, DHP, Lighting Pkg, Driver Assit, Tech/Nav, Park Assist, Heated Fronts, Harmon Kardon, Premium Pkg., Side & Top View Cams.
Reply With Quote
  #61  
Old 01-12-2014, 02:18 PM
Spasta Spasta is offline
Registered User
Location: Belgium
 
Join Date: Oct 2008
Posts: 17
Mein Auto: 525D - e39
I coded this to a 2008 F01 today.
Didn't work out.
Couldn't even find BLINKER_HUD_ENABLE in kombi.
I found the hu_CIC setting but nothing got in the idrive.

Need to look further on this.
Reply With Quote
  #62  
Old 01-22-2014, 05:30 AM
hamdam hamdam is offline
Registered User
Location: Germany
 
Join Date: Dec 2012
Posts: 10
Mein Auto: F01
is the process the same as with DKOMBI?
Reply With Quote
  #63  
Old 01-22-2014, 05:44 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 10,194
Mein Auto: 2011 535i M-Sport
Turn signals don't work in 6WB DKOMBI.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - 2TB SAT / 6WB MFID Cluster / 4U1 Ceramic Controls / 6NR BMW Apps / Rear Fog Lights / Cyba Double Layer Black Chrome Quad Tips
Reply With Quote
  #64  
Old 05-24-2014, 07:55 AM
fahadcom fahadcom is offline
Registered User
Location: Saudi arabia
 
Join Date: Jul 2012
Posts: 50
Mein Auto: BMW F02 2013
Quote:
Originally Posted by shawnsheridan View Post
Turn signals don't work in 6WB DKOMBI.
Yes I did everything... it's not working with me "F02 2013 LCI" 6WB
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms