Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 11-25-2012, 02:21 PM
Bmore Bmore is offline
Registered User
Location: Fort Hood
 
Join Date: Nov 2012
Posts: 12
Mein Auto: 325i
Need help asap pleeeease

Ok guess Hubby just messed up, he changed the fuel pump like a week ago and today he changed the fuel filter, but for some reason my car won't start now, he is looking like he is lost in the woods......any idea where he might went wrong????????
Reply With Quote
Advertisement
  #2  
Old 11-25-2012, 02:40 PM
Fast Bob's Avatar
Fast Bob Fast Bob is online now
Keeping it surreal
Location: Here, there, everywhere....
 
Join Date: Jun 2004
Posts: 34,858
Mein Auto: 2004 330Ci ZHP 3 pedals
When the key is turned to the "ON" position, do you hear the characteristic "whirring" sound of the fuel pump priming the system ? If not, check fuses and relays.
__________________
The road goes ever onward....
(R.I.P. Jever)

*Please support the Wounded Warrior Project*

When faced with choosing between two evils, always go with the one you`ve never tried before....
Reply With Quote
  #3  
Old 11-25-2012, 02:43 PM
Bmore Bmore is offline
Registered User
Location: Fort Hood
 
Join Date: Nov 2012
Posts: 12
Mein Auto: 325i
It sound like it want to start but is not turning all the way
Reply With Quote
  #4  
Old 11-25-2012, 02:46 PM
Fast Bob's Avatar
Fast Bob Fast Bob is online now
Keeping it surreal
Location: Here, there, everywhere....
 
Join Date: Jun 2004
Posts: 34,858
Mein Auto: 2004 330Ci ZHP 3 pedals
Quote:
Originally Posted by Bmore View Post
It sound like it want to start but is not turning all the way
You`re not answering my question. When the key is in "Position 2" (BEFORE the "START" position), you *should* hear the pump turn on....do you, or not ?
__________________
The road goes ever onward....
(R.I.P. Jever)

*Please support the Wounded Warrior Project*

When faced with choosing between two evils, always go with the one you`ve never tried before....
Reply With Quote
  #5  
Old 11-25-2012, 02:59 PM
Bmore Bmore is offline
Registered User
Location: Fort Hood
 
Join Date: Nov 2012
Posts: 12
Mein Auto: 325i
yes I hear it
Reply With Quote
  #6  
Old 11-25-2012, 03:14 PM
KenG KenG is offline
Officially Welcomed to the 'Fest
Location: Huron, (Central) California
 
Join Date: May 2010
Posts: 609
Mein Auto: 00' 323ci 5sp mt
Does it try to start but chokes?
or
does it just make fast clicking noices?
__________________

We never really grow up; we only learn how to act in public.
-unknown

I like Chile Verde Burritos
Reply With Quote
  #7  
Old 11-25-2012, 03:16 PM
Bmore Bmore is offline
Registered User
Location: Fort Hood
 
Join Date: Nov 2012
Posts: 12
Mein Auto: 325i
It tries to start but sounds like is not getting enough to start all the way, guess you would say it doesn't get enough suction...fuses are ok????
Reply With Quote
  #8  
Old 11-25-2012, 03:16 PM
blacktop blacktop is offline
Registered User
Location: OC
 
Join Date: Oct 2006
Posts: 90
Mein Auto: BMW
did he install the fuel filter backwards?
Reply With Quote
  #9  
Old 11-25-2012, 03:18 PM
blacktop blacktop is offline
Registered User
Location: OC
 
Join Date: Oct 2006
Posts: 90
Mein Auto: BMW
if car ran after he changed pump than stopped after he changed fuel filter its probably facing wrong way
Reply With Quote
  #10  
Old 11-25-2012, 03:28 PM
Bmore Bmore is offline
Registered User
Location: Fort Hood
 
Join Date: Nov 2012
Posts: 12
Mein Auto: 325i
no filter is on correct way, the way he took it off he put it back on!!! Oh this is not good
Reply With Quote
  #11  
Old 11-25-2012, 03:29 PM
Fast Bob's Avatar
Fast Bob Fast Bob is online now
Keeping it surreal
Location: Here, there, everywhere....
 
Join Date: Jun 2004
Posts: 34,858
Mein Auto: 2004 330Ci ZHP 3 pedals
Quote:
Originally Posted by Bmore View Post
yes I hear it
OK, that`s one down. Is he sure he installed the new filter with the proper orientation ?
If "Yes", the next step would be to check fuel pressure in the system. There`s a Schraeder valve for this purpose, located near the front of the engine under the plastic cover.
There are many DIY videos on YouTube, including this one:

__________________
The road goes ever onward....
(R.I.P. Jever)

*Please support the Wounded Warrior Project*

When faced with choosing between two evils, always go with the one you`ve never tried before....
Reply With Quote
  #12  
Old 11-25-2012, 03:31 PM
Bmore Bmore is offline
Registered User
Location: Fort Hood
 
Join Date: Nov 2012
Posts: 12
Mein Auto: 325i
ok thanks for all the help so far, I will show him the video, hope that is the issue
Reply With Quote
  #13  
Old 11-25-2012, 04:05 PM
Bmore Bmore is offline
Registered User
Location: Fort Hood
 
Join Date: Nov 2012
Posts: 12
Mein Auto: 325i
ok quick question again, there is a blue line and a black line, which one goes directly into the fuel tank?????
Reply With Quote
  #14  
Old 11-25-2012, 04:35 PM
blacktop blacktop is offline
Registered User
Location: OC
 
Join Date: Oct 2006
Posts: 90
Mein Auto: BMW
the one that makes car run jk that might be your problem
Reply With Quote
  #15  
Old 11-25-2012, 04:38 PM
Bmore Bmore is offline
Registered User
Location: Fort Hood
 
Join Date: Nov 2012
Posts: 12
Mein Auto: 325i
yeah he just figured the problem out, had 2 lines in the wrong places, switched them around and my baby is running like a champ again......thanks guys for all your help!!!!!
Reply With Quote
  #16  
Old 11-25-2012, 05:02 PM
goosefoot33's Avatar
goosefoot33 goosefoot33 is online now
Manualaholic
Location: Hudson, MA
 
Join Date: Mar 2008
Posts: 1,788
Mein Auto: 01 330Ci/94 530i
Another happy ending to a BF story!

Sent from my ADR6410LVW using Bimmer App
__________________
BMWCCA Member# 451235
(Summer) 2001 330Ci - ZSP
(Winter) 1994 530i "Greenie" - PARTING OUT! (PM for details)

(Grocery Getter) 2002 525iT
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms