Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 1 Series / 2 Series > E82 / E88 1 Series (2008 - 2013)

E82 / E88 1 Series (2008 - 2013)
BMWs throw back to the iconic 2002, with a renewed form and function. The smallest car in BMW's line up but still packs a punch. Available in coupe or convertible, powered by either an inline 6 in the 128 or the twin turbo rocket sled 135.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-26-2012, 04:00 AM
SH1Series05 SH1Series05 is offline
Registered User
Location: Manchester
 
Join Date: Nov 2012
Posts: 4
Mein Auto: 1 Series 05
Question 02 sensor bank 1 - p0133

Hi everybody, a newbie here having a nightmare all to often

My car was made in 2005, a dismal year as i now know. Currently the car will not start, I ran diagnostics and the only fault was - 02 sensor circuit Slow Response Bank 1 Sensor 1. From what I have read here and on other forums the problem may not be solved by simply changing the sensor.

My car was running pretty badly and shuddering at start off, I also didnt seem to be getting the speed I expected.


My main question is can the 02 sensor alone cause the car not to start?

Here is my freeze frame from my diagnostic check if anybody can see anything which may be strange please let me know as I dont understand any of it..

DTCFRZF = P0133
Fuel sys1 = CL
Fuel sys2 = N/A
Load PCT(%) = 18.8
ETC (oC) = 57
ShortFT1 = -5.5
LongFT1 = -0.8
RPM = 2960
VSS (km/h) = 76

My car had its timing chain replaced and a new chain guide fitted just 6 months ago FOC by BMW which was fortunate as it would have cost crazy money and the car was out of warranty. After that i thought my woes were over.

Sadly I was wrong..

Please, I'm getting desperate. Any information would be appreciated.

Thanks.
Reply With Quote
Advertisement
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 1 Series / 2 Series > E82 / E88 1 Series (2008 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms