Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)

X3 E83 (2004 - 2010)
Talk about the E83 BMW X3 in this forum!

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-26-2012, 11:13 PM
dgreen78 dgreen78 is offline
Registered User
Location: Seattle
 
Join Date: Mar 2006
Posts: 37
Mein Auto: 04' BMW X5, 00 323i
Still getting P0174 code :(

After reading up on this code I thought it was the intake boot for sure but I just replaced tonight and it looked like new with 90K on the car. I also changed the plugs (NGK) and the acceleration/idle improved

So, without throwing parts at it I would like to see what everyone thinks? 02 sensor (wouldnt this affect both banks and also throw a P0171)? MAF (I cleaned it with MAF cleaner)? Air leaks (How do I check for this)? Crank case valve? TB/ intake gasket?

I am tempted to just bring it to the $tealer for diagnosing
Reply With Quote
Ads by Google
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms