Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)

X5 E70 (2007 - 2013)
E70 BMW X5 produced between 2007 and 2013. Discuss the E70 X5 with other BMW owners here.

Reply
 
Thread Tools Display Modes
  #1  
Old 11-26-2012, 10:37 PM
rubicon03 rubicon03 is offline
Registered User
Location: canada
 
Join Date: Dec 2010
Posts: 7
Mein Auto: x3
New Key; no personal profile

I bought a used 2009 X5d,
I did the import from USA to Canada without a glitch
I am very happy with my purchase, I love the handling, power and fuel mileage
no major problems, except a bad battery which was change 2 time under warranty, now everything's work great for the last 6 month

I only got one key from the previous owner, so I bought one extra from the dealer with all the require setup

My problem is that the new key does not remember two parameters of the personal profile.
every time I start my X5 with the new key, the maneuvering aids are set to default (no cam just sensor) and the second screen of the display (right hand of the screen) is on the map but showing facing north display instead of the facing direction of travel I always used

all other personal profile work well, seat position, mirrors and radio settings follow the key.
It's a 7 clic on the I-Drive operation to reset the cam for the maneuvering aids... and it is now a chores to reset each time I drive.....sometime 3 times a day

what even more odd is.... if i used my other key (witch always work fine btw) after the defective one... the next time a used my defective key all the setting are ok and save from the previous ride..... but when I used it many times in a row, the setting always vanish!

I read somewhere that personal profile are link with seat memory, I did try to set my seat and mirror many times, but haven't got any result

Anybody have and idea? Is my key defective? do I miss something? How can I explain this problem to a service adviser?
Reply With Quote
Advertisement
  #2  
Old 11-27-2012, 07:22 AM
jashearer jashearer is online now
Officially Welcomed to the 'Fest
Location: Gold Coast, QLD
 
Join Date: Nov 2011
Posts: 745
Mein Auto: Holden Wagon & Sedan
Preferences are linked to seat memory which is linked to key. Just to be clear you could have a total of 4 seat and preference combos (two for each key) sounds like you may have understood that but just wanted to point out an easy thing to try before hitting the dealer.

Jay
__________________
Rover - 2013 Holden Commodore SV6 Sedan
Clark - 2013 Holden Commodore Sport SV6 Wagon
Brumby - 1955 Holden FJ Ute
Reply With Quote
  #3  
Old 03-19-2013, 05:03 PM
rubicon03 rubicon03 is offline
Registered User
Location: canada
 
Join Date: Dec 2010
Posts: 7
Mein Auto: x3
Problem solved

When a newer key is added the dealer need to erase the lost key personal profile coding, and program the new key. It wasn't done properly at first, now it work as it should

Hope this will help someone
Reply With Quote
Reply

Bookmarks

Tags
key-personal profiles


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms