Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 11-27-2012, 08:03 AM
sawtooth4x4 sawtooth4x4 is offline
Fueled By Gasoline
Location: Layton UT
 
Join Date: Aug 2012
Posts: 127
Mein Auto: 1988 E30 Super ETA 325
Hard starting in Winter

Just a question

I've noticed my 525 is hard to start in the winter. Anytime the temp drops below 30 degrees. The car is kept in a garage. But I don't usually drive it everyday. Sometimes it'll sit for 10 days without being driven.

My wife went to start it today and it took 3 times before it fired up. She had to hold her foot on the gas pedal for a few seconds before it fired up on the third attempt.

The battery seems fine. I'm sure it was probably a little low since we had not driven it in 7 days. There are not any check engine lights. I just put new spark plugs in it a month ago.

Maybe the fuel pressure bleed off? I'm not sure. Its running fine now.

Sent from my SAMSUNG-SGH-I717 using Bimmer App
__________________
1988 BMW E30 325 Super ETA

2001 Land Rover Range Rover on 33" Tires, Winch etc

1972 Mercedes 220 (restoration project)

2007 Toyota Sequoia (something should be a reliable means of transportation, right?)
Reply With Quote
Ads by Google
  #2  
Old 11-27-2012, 09:26 AM
edjack edjack is offline
Officially Welcomed to the 'Fest
Location: San Jose, CA
 
Join Date: May 2007
Posts: 9,016
Mein Auto: '97 540i 6 speed
Fuel pressure bleed-off: develop the habit of turning the key to position 2 for several seconds before starting to build up pressure. If the problem goes away, you've solved it.
__________________


Ed in San Jose '97 540i 6 speed aspensilber over aubergine leather. Build date 3/97. Golden Gate Chapter BMW CCA Nr 62319.
Reply With Quote
  #3  
Old 11-27-2012, 11:27 AM
sawtooth4x4 sawtooth4x4 is offline
Fueled By Gasoline
Location: Layton UT
 
Join Date: Aug 2012
Posts: 127
Mein Auto: 1988 E30 Super ETA 325
yeah, i usually do that myself, i had diesel work trucks in Wyoming for years.

my wife just flicks it to start it as fast as she can. She is now edjumacated.

she said she will follow my directions exactly. I somehow feel strange, she doesn't usually do this.

Funny she didn't want to get this car at all when I found it and wanted to dump our Mercedes ML430 for it. Now she is in love with it.
Reply With Quote
  #4  
Old 11-27-2012, 03:57 PM
edjack edjack is offline
Officially Welcomed to the 'Fest
Location: San Jose, CA
 
Join Date: May 2007
Posts: 9,016
Mein Auto: '97 540i 6 speed
Can't blame her.
__________________


Ed in San Jose '97 540i 6 speed aspensilber over aubergine leather. Build date 3/97. Golden Gate Chapter BMW CCA Nr 62319.
Reply With Quote
  #5  
Old 11-27-2012, 04:15 PM
poolman poolman is offline
Officially Welcomed to the 'Fest
Location: martinsville va
 
Join Date: Nov 2005
Posts: 3,856
Mein Auto: 525i station wagon
Have you replaced the Vanos seals yet? If not, thats the first thing to do to remedy your problem.
Reply With Quote
  #6  
Old 11-27-2012, 08:35 PM
sawtooth4x4 sawtooth4x4 is offline
Fueled By Gasoline
Location: Layton UT
 
Join Date: Aug 2012
Posts: 127
Mein Auto: 1988 E30 Super ETA 325
I hardly think that is the problem.

It runs like a rapped ape. Its pretty damn fast for a 525. The car is in very good shape mechanically and physically. Its been pampered

Sent from my SAMSUNG-SGH-I717 using Bimmer App
__________________
1988 BMW E30 325 Super ETA

2001 Land Rover Range Rover on 33" Tires, Winch etc

1972 Mercedes 220 (restoration project)

2007 Toyota Sequoia (something should be a reliable means of transportation, right?)
Reply With Quote
  #7  
Old 11-28-2012, 04:58 AM
poolman poolman is offline
Officially Welcomed to the 'Fest
Location: martinsville va
 
Join Date: Nov 2005
Posts: 3,856
Mein Auto: 525i station wagon
You think that she runs that well--and many have thought that there wasn't a problem with their cars untill they too drank the coolaid--you wanted to know what the fix was--I just gave you what I and many others think is the first thing to do to making these cars run the way they are supposed too. The Vanos seals will bring your car back to spec--the seals are really gone with in the first 20k miles--they aren't designed to be compatable with syn oil--do you run syn oil in your car--if so your seals are toast by now and you don't even know it--your having the same problem I had with mine--I was one of the first years ago to do the job and now my car starts as soon as I hit the key in minus 0 degree weather and neve a hicup-- the car now has 240k miles and still runs great My 2 cent issued
Reply With Quote
  #8  
Old 11-28-2012, 05:35 AM
sawtooth4x4 sawtooth4x4 is offline
Fueled By Gasoline
Location: Layton UT
 
Join Date: Aug 2012
Posts: 127
Mein Auto: 1988 E30 Super ETA 325
do you let your car sit for 10 days between runs?

when i do drive it everyday it fires right up. no problems.

I know what the symptoms are for VANOS failure. Mine does not have it. I'll have to look through the previous owners receipts again. But I think there were some seals replaced around 75K miles. It was pretty expensive if i remember right.

like i've said. the car has been lovingly cared for its entire life. if i remember right the previous owners receipts show close to $6000 in the last 6 years. All done at a BMW dealer in Seattle.
Reply With Quote
  #9  
Old 11-28-2012, 06:35 AM
G-Moussa's Avatar
G-Moussa G-Moussa is offline
Officially Welcomed to the 'Fest
Location: Canada
 
Join Date: Oct 2010
Posts: 585
Mein Auto: 2002 BMW 540i
Quote:
Originally Posted by poolman View Post
You think that she runs that well--and many have thought that there wasn't a problem with their cars untill they too drank the coolaid--you wanted to know what the fix was--I just gave you what I and many others think is the first thing to do to making these cars run the way they are supposed too. The Vanos seals will bring your car back to spec--the seals are really gone with in the first 20k miles--they aren't designed to be compatable with syn oil--do you run syn oil in your car--if so your seals are toast by now and you don't even know it--your having the same problem I had with mine--I was one of the first years ago to do the job and now my car starts as soon as I hit the key in minus 0 degree weather and neve a hicup-- the car now has 240k miles and still runs great My 2 cent issued
I know i need to do this on my car, but i am not handy at all i know it is not easy job somewhere else for a 2002 540i... from what I know it is the 6's that need to get this done more then the v8's?
__________________
2002 BMW 540iA Sport
19" Alpina Reps, H&R Sport Springs (50464), Business unit with GROM Ipod Interface, BMW LED 10w AE bulbs, AFE Cold Air Intake Stage 1, Black Kidney Grilles, M5 rear lip, Extreme Bright LED License plate lights

Reply With Quote
  #10  
Old 11-28-2012, 06:50 AM
Fudman's Avatar
Fudman Fudman is offline
Officially Welcomed to the 'Fest
Location: Sudbury, MA
 
Join Date: Apr 2007
Posts: 6,193
Mein Auto: '02 530i Sport auto
Quote:
Originally Posted by sawtooth4x4 View Post
do you let your car sit for 10 days between runs?

when i do drive it everyday it fires right up. no problems.
If this occurs only when the car sits for an extended period of time, replace your fuel filter. There is a check valve that is supposed to maintain fuel pressure. I believe that valve is integrated into the fuel filter on the M54. Based on the parameters of when your problem occurs, that should correct this problem. And then, maybe not. Please report back your findings.

And poolman is correct regarding the Vanos seals. The seals degrade causing the variable timing system to degrade. This is the best $100 (presuming you DIY) one can spend on the I6.
Reply With Quote
  #11  
Old 11-28-2012, 08:03 AM
poolman poolman is offline
Officially Welcomed to the 'Fest
Location: martinsville va
 
Join Date: Nov 2005
Posts: 3,856
Mein Auto: 525i station wagon
My advive is free--dispute if you like, just giving you the best info I know--too add--I have been around these cars a lot longer than most and I do all my own work on my car and also on freinds who have these same cars--also free of charge--
On the 540 Vanos--I know Raggie as a freind who also came out with the Vanos system for the i6 cars --I was one of the first to do the job and also after putting 15k miles on the car in less than 6 months agreed to dismanttle the Vanos in the car so that we both could inspect seals after those miles were added. The seals were like brand new and still with over 100k miles on them now the engine is just like after they were broken in from the time they were installed. With the 540 engine Raggie has just brought these new seals out--I'm sure what ever he has developed will be of the same quality of what he has produced in the past. The 540's a plauged by a number of different problems that the i6 are not. I'm not up to date on the 540's since I don't own or work on one--so all I can inform you on is that the quality of what I am familar-Besian's quality is the as good as it gets--in my case it's much better than OEM--Hope that helps
To add to the origanal post--you stated that seals may have been installed and it cost a pretty penny--bet they were installed at a BMW dealership--if so they were replaced with the same bad seals that came from the factory--the only seals that hold up are the new updated seals that come from Besian Systems

Last edited by poolman; 11-28-2012 at 08:14 AM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms