Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-28-2012, 09:17 PM
gnucar gnucar is offline
Registered User
Location: Florida
 
Join Date: Nov 2012
Posts: 4
Mein Auto: 2006 X5 4.8is
Post Shudder or misfire after kicking up some water. Thoughts?

X5 4.8is 2006 model

Starts fine. Idles fine. When gently accelerating it intermittently 'shudders', which I attribute to a misfire. I feel this in the gas pedal, but the RPM gauge is as solid as a rock. It 'sometimes' has a very high propensity for doing this while holding the speed around 30 Mph or gently accelerating from that speed, enough that it makes me cringe worried about damage to the engine. When sometimes running smoother, it will have good power (even when pushed, it does just fine) and runs well....but when coming to a stop, it will shudder just before coming to a full stop (but after the last shift down.). It ALWAYS idles perfectly.

If it is in park and I slowly rev it up to 2.5k RPM, slowly bring it back to idle, or do anything in between, it runs perfectly. It's almost like it does it more under load, regardless of RPM. ...though parking in a parking garage (twice) it runs perfectly, even after shuddering all the way to it.

No error codes. No pending error codes, it's like it thinks it's a normal day.


Background:

It's run perfectly since buying it a year ago, and is generally in great condition. Yesterday I ran through about 4 inches of water (max) at 30 Mph or so, thinking it was much less deep. At 15-25 Mph, I hit more water about 1-2 inches deep or so. Apparently this was the first time I have hit puddles of that depth in this vehicle, as the amount of water thrown up surprised me....far higher than the X5 and massive amounts. Minutes after that, I noticed this happening for the rest of the 20 minutes home, rarely getting above 30 Mph during the drive.

Today I drove it 150 miles because I had to...it seemed better than last night (which was extreme), but behaved how I described above. At highway speed it seems fine but I may just not be noticing because of the higher RPM. On city streets you really notice it. Just before getting home, on a long stretch of 30 Mph, it seemed about as bad as yesterday. ...just after that, I go up a parking garage and it runs great.

Sorry for being long winded, but I wanted to be complete. Any ideas would be GREATLY appreciated...I've got an appt with the dealer for next week and am bracing for the $$.

Lastly, if I am on the brake when it shudders I do not feel it in the brake pedal. On a long shot I turned off DSC in case it went nuts but not luck, no change.

Thanks!
Reply With Quote
Ads by Google
 

Bookmarks

Tags
misfire, rough, shudder


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms