Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 04-13-2005, 10:21 AM
TurnAround TurnAround is offline
.
Location: Oregon
 
Join Date: Jan 2004
Posts: 342
Mein Auto: Z3C, Z3R, X5
Engine stumble / cough on cold start up

Every morning my X5 starts like ****. At least.. 9 months of the year. Only during the warmest summer months does she not do this.

I turn the key long enough to fully turn the motor over (just like the manual encourages you to do). Yet, every time... the motor stumbles (barely fires) and then coughs (small back fire sound coming from the engine bay). No back fire at the tail pipes. "ruckka tuckka".. almost stalls.. "cough (then a small bang / ca-chunk sound)". Then rough idle for 5 seconds. Then all is fine.

My dealership's mechanic is really good. He almost never gets stumped on a problem. But, they say they cannot reproduce the problem. They've kept the car over night on two occassions. Nadda. No engine error codes either.

My driveway is on a slight down hill. Could this contribute to it? But I've parked her nose first (slight up hill then) and she still does it.

This can't possibly be good for my engine. She sounds terrible. I've resorted to giving it a little gas at start up. If I just baaaaaarely give it a tiny bit, she starts beautifully. The danger is though, that you give it too much. Then the engine starts with a .. VAROOOOM, which isn't good for the engine. Darned electronic throttle makes it really hard to get it just right. Teaching my wife how to do this... not really fair to her. Mechanic says NOT to start it this way. What choice do I have tho ! ?

Anybody else getting this?

Cam sensor? Some start up idle circuit set too low? Any insights appreciated. Thanks guys.
__________________


'02 Z3 Coupe 3.0i [Hellröt II - Walnuß]
'03 X5 3.0i [GrauGrün - Beige]
'01 Z3 Roadster 3.0i [AlpenWeiß - TraumRöt]
Reply With Quote
Advertisement
  #2  
Old 04-13-2005, 11:01 AM
vinu_neuro vinu_neuro is offline
Officially Welcomed to the 'Fest
Location: Chicago
 
Join Date: Feb 2005
Posts: 136
Mein Auto: 2001 X5 3.0i
ignition coil?
Reply With Quote
  #3  
Old 09-02-2006, 09:00 PM
charlesey charlesey is offline
Registered User
Location: Boston
 
Join Date: Jul 2006
Posts: 25
Mein Auto: 3 Series
Did you get it fixed ????
Reply With Quote
  #4  
Old 09-02-2006, 10:42 PM
AW328i AW328i is offline
Officially Welcomed to the 'Fest
Location: Colorado
 
Join Date: Aug 2006
Posts: 1,197
Mein Auto: 2 cars and a truck
Maybe dirty fuel injectors or fuel filter. You say when you give it a tiny bit of gas it starts beautifully, so I'm thinking it's a fuel problem or like neuro said ign. coils, maybe spark plugs too. Try running some good fuel injector cleaner in there.
__________________
Reply With Quote
  #5  
Old 11-30-2012, 10:57 AM
blakey2000 blakey2000 is offline
Registered User
Location: raleigh, nc
 
Join Date: Nov 2012
Posts: 15
Mein Auto: 2001 x5
vanos issue, common.....stuck exhaust deal in the vanos. Mine does it.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
* M6 * - Press Release from BMW Emission E63 / E64 M6 (2006 - 2010) 6 03-06-2007 07:20 AM
ticking on cold start? dejavoo81 X5 E53 (1999 - 2006) 0 02-07-2005 11:35 PM
Does any1 have the complete TSB 4 the rough cold engine fix? caylan E36/7 Z3 (1996-2002) 4 01-29-2004 10:29 AM
Main engine start! JonM E36/7 Z3 (1996-2002) 2 05-15-2002 08:48 AM
cold start clinking noise sj-02-325Cic 3 Series / 4 Series 13 04-05-2002 10:02 PM


All times are GMT -7. The time now is 11:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms