Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Classic Bimmers

Classic Bimmers
Discussions pertaining to vintage and classic BMW models here...

Reply
 
Thread Tools Display Modes
  #1  
Old 12-02-2012, 05:36 PM
feit87 feit87 is offline
Registered User
Location: wausau, wisconsin
 
Join Date: Dec 2012
Posts: 6
Mein Auto: 1989 735il
transmission problem

I have a 1989 735il and I can not figure out how much transmission fluid to put in and if that is the reason it wont shift out of 1st gear. the shift lever will put the transmission in each gear, but it wont shift outta 1st gear. I do have it on jack stands not sure if that makes a difference or not. if anybody can help that would be great. I ve worked on plenty of cars, but I am a first time beamer owner so slowly learning.

Thanks
Feit87
Reply With Quote
Advertisement
  #2  
Old 12-02-2012, 05:49 PM
Fast Bob's Avatar
Fast Bob Fast Bob is offline
Keeping it surreal
Location: Here, there, everywhere....
 
Join Date: Jun 2004
Posts: 34,773
Mein Auto: 2004 330Ci ZHP 3 pedals
Post to the appropriate 7-Series forum (look at the Main Forums list) and you`ll probably get an answer there.
__________________
The road goes ever onward....
(R.I.P. Jever)

*Please support the Wounded Warrior Project*

When faced with choosing between two evils, always go with the one you`ve never tried before....
Reply With Quote
  #3  
Old 12-02-2012, 05:55 PM
feit87 feit87 is offline
Registered User
Location: wausau, wisconsin
 
Join Date: Dec 2012
Posts: 6
Mein Auto: 1989 735il
doesnt list mine there
Reply With Quote
  #4  
Old 12-02-2012, 06:04 PM
feit87 feit87 is offline
Registered User
Location: wausau, wisconsin
 
Join Date: Dec 2012
Posts: 6
Mein Auto: 1989 735il
i have a 89 e32 735il
Reply With Quote
  #5  
Old 12-02-2012, 07:35 PM
Fast Bob's Avatar
Fast Bob Fast Bob is offline
Keeping it surreal
Location: Here, there, everywhere....
 
Join Date: Jun 2004
Posts: 34,773
Mein Auto: 2004 330Ci ZHP 3 pedals
Quote:
Originally Posted by feit87 View Post
doesnt list mine there
Quote:
Originally Posted by feit87 View Post
i have a 89 e32 735il
Then post it on the Classic Bimmers Forum....
__________________
The road goes ever onward....
(R.I.P. Jever)

*Please support the Wounded Warrior Project*

When faced with choosing between two evils, always go with the one you`ve never tried before....
Reply With Quote
  #6  
Old 12-21-2012, 12:21 PM
BMWFatherFigure's Avatar
BMWFatherFigure BMWFatherFigure is offline
Old School
Location: Perth, Western Australia
 
Join Date: Aug 2012
Posts: 2,420
Mein Auto: E23;E30;E38;E32;E34 +
My E23 picked up this bug last week. My trans guy says it is pistons in the valve body. Good luck. BTW I havn't fixed mine yet - I just drive one of my others.
__________________
Good - Fast - Cheap: Pick any two.
Current:
E23 735i; E32 735iL (X 2 - 1 Alpine White and 1 Glacier Blue); E34 535i; E38 735iL; R50 Cooper; R55 Cooper Clubman.
Previous:
E21 318i; E30 318i; E32 735iL; E34 535i; E38 730iL; E53 4.4i
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Classic Bimmers
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms