Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 12-02-2012, 05:22 PM
O8528xi O8528xi is offline
Registered User
Location: Tampa
 
Join Date: Dec 2012
Posts: 13
Mein Auto: 528xi
Aux input

I have a 08 528i. I just bought it used and I noticed that there is a humming sound when I attempt to use my iPhone via the aux input behind the middle console. At first I thought it was the cord, so I purchased a new one. The sound is annoying as I do not have a USB option in the vehicle. I rely on using my iPod/iPhone for my music. Is this a covered expense under the warrantee?
Reply With Quote
Ads by Google
  #2  
Old 12-02-2012, 08:59 PM
H F H F is online now
Officially Welcomed to the 'Fest
Location: Claremont California
 
Join Date: Mar 2010
Posts: 1,088
Mein Auto: 2005 545i
i have the same issue . buts its not too bad..i have an amp running the interior speakers it doesnt really bother me, i can barely hear it., but i think its a dirty ground . i had my aux installed by the dealer and its doen a whinning noise. it sounds like its picking up the alternator.i think its where they grounded the aux cable.
__________________
Reply With Quote
  #3  
Old 12-03-2012, 12:57 PM
Errowen Errowen is offline
Registered User
Location: Small Town, Ontario, Canada
 
Join Date: Nov 2012
Posts: 2
Mein Auto: 2008 535i M Sport Package
Quote:
Originally Posted by O8528xi View Post
I have a 08 528i. I just bought it used and I noticed that there is a humming sound when I attempt to use my iPhone via the aux input behind the middle console. At first I thought it was the cord, so I purchased a new one. The sound is annoying as I do not have a USB option in the vehicle. I rely on using my iPod/iPhone for my music. Is this a covered expense under the warrantee?
A feedback loop can result if you use the AUX and the phone snap-in at the same time. There is a warning about this problem in the BMW manual (I read it in the 135i manual, assume it is somewhere in the 5 series manual as well).
Reply With Quote
  #4  
Old 12-03-2012, 02:02 PM
DPP528's Avatar
DPP528 DPP528 is offline
Officially Welcomed to the 'Fest
Location: Westchester NY
 
Join Date: Oct 2012
Posts: 160
Mein Auto: 2000 528i Sport Prem 5Spd
Is your iPhone plugged into the cigarette lighter while you're using it? That sometimes causes interference.
__________________

2000 528i Sport Premium 5speed
Reply With Quote
  #5  
Old 12-04-2012, 09:01 AM
txag_530i's Avatar
txag_530i txag_530i is offline
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Dec 2008
Posts: 435
Mein Auto: 2006 530i
I get the same hum when my iPhone is plugged in to a power supply. I've tried using a Kensington-branded filter to no avail.
Reply With Quote
  #6  
Old 12-04-2012, 06:58 PM
O8528xi O8528xi is offline
Registered User
Location: Tampa
 
Join Date: Dec 2012
Posts: 13
Mein Auto: 528xi
I get the sound when it's not plugged in to any power source at all. It is driving me insane. I am going to check with a audio specialist in the area to see of they can offer an inexpensive solution.
Reply With Quote
  #7  
Old 12-04-2012, 07:31 PM
H F H F is online now
Officially Welcomed to the 'Fest
Location: Claremont California
 
Join Date: Mar 2010
Posts: 1,088
Mein Auto: 2005 545i
My car makes a whinnig noise that raises and lowers with the cars rpm's. My son works on the electrical systems on military aircraft for the air force. he said its possibly the alternator spinning is whats causing that humming whinning noise... being picked by the audio system through wat he called a dirty ground... So its possible thats its a grounding issue....
__________________
Reply With Quote
  #8  
Old 12-06-2012, 11:03 AM
O8528xi O8528xi is offline
Registered User
Location: Tampa
 
Join Date: Dec 2012
Posts: 13
Mein Auto: 528xi
So I had it checked out. Turns out it was the actual phone itself. Tested it with other iPhones and a iPad, and there was no humming sound.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms