Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-05-2012, 04:52 AM
manny singh manny singh is offline
Registered User
Location: usa
 
Join Date: Dec 2012
Posts: 2
Mein Auto: 2006 750 LI
introduction

hi,
i am an accountant not a car mechanic and had started having issues last year with dynamic drive in my car, somewhere in Nov 2011. In July 2012 i had rear wheels replaced as one tire war not repairable to had two rears replaced. then i saw the dynamic drive issue again. didnt pay attention, since the error came after 10 months. however, after this error report, it became kind of more frequent. so took it into the garage. three days later the battery was replaced. remember the car was 5 years old but only 50K miles. This did not fix the problem. took it back in there. the mechanic says he did a rodeo test. kept the car for a month. when drove off the shop, heard a sound, as if something moves in the truck from and hits the inside. went and checked but the trunk was emply. three to four days later hear it again but this time the intensity was low. now there is a constant sound. some one says that may be there is a loose part that is touching the wheel. etc..
my concern is, is the mechanic gona say it is not related to the repair doen earlier? I am not able to comprehend what repairs lo sensors he did to fix the dynamic drive issue.
any thoughts and suggestion how to resolve. ended up speding 2000 to fix the problem. not happy with this milage on the car.
Reply With Quote
Ads by Google
 

Bookmarks

Tags
dynamic drive


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms