04-06 Automatic Transmission problems - Page 3 - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)

X3 E83 (2004 - 2010)
Talk about the E83 BMW X3 in this forum!

Reply
 
Thread Tools Display Modes
  #51  
Old 12-06-2012, 07:04 PM
mertensx3 mertensx3 is offline
Registered User
Location: n carolina
 
Join Date: Nov 2012
Posts: 5
Mein Auto: 2006 x3 3.0i
doesnt want to move

Quote:
Originally Posted by jo-e90 View Post
Post if you have had any issues with your transmission. thanks

I see that Rick in Prescott has never been able to get his fixed.
intermittantly, when cold put car in gear it doesnt want to move then it starts to work, or you drive it about a quarter mile then it feels like it misfires one time , like torque convert cuts out and wont move pulls some and then starts working again, for several days temperature seems to effect it also, weird vehice drives perfect most of the time
Reply With Quote
Sponsored Links
Advertisement
 
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:31 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
© 2001- VerticalScope Inc. All rights reserved.