Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-07-2012, 06:42 PM
grrltraveler grrltraveler is offline
Registered User
Location: Temecula, CA
 
Join Date: Dec 2012
Posts: 14
Mein Auto: 2003 330i
Lights on, limp mode, need help

Let me start by saying I love my car... I want to keep it. 2003 330i with manual... fun, fun! I've had it for 3 years now. I have not driven it much for the last four months since I cannot rely on it.

Backstory:
About a year after owning was the first time this happened, driving down the street after leaving my house... limp mode ensued. Pulled over, turned off car, swore a bit, turned back on and it was fine. This similar scenario continued intermittently for the next year - maybe 1 time ever 6 months. recently it has become more prevalent so I am aware of what goes on - car may be driving fine, then bam! - service engine light, brake light (orange, not red) and the circle with exclamation light right above mileage counter, car loses power and sputters, I turn off and back on and it goes home or wherever just fine. Now, every time I start, lights are on, car idles funny and won't let you drive. I can put it in gear and it truly does "limp".. now it's just sitting in my driveway.

My husband is handy. He fixed the disappearing oil problem, he's tried to fix the airbag light problem (think the seat sensor may be the next fix on that one). He has an Autel CAN OBDII scan tool which throws up NO codes.

I have a list of things to look into after reading this site. Which particular thing do you think we should try first? I'm a bit overwhelmed but I really love driving this car and want to have faith in it again. Any help would be greatly appreciated!

Anne
Reply With Quote
Advertisement
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms