Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-12-2012, 01:54 PM
Harmztl's Avatar
Harmztl Harmztl is offline
Officially Welcomed to the 'Fest
Location: Where Am I?
 
Join Date: Sep 2008
Posts: 186
Mein Auto: BMW 750Li|Acura Tl TYPE S
Transmission Failsafe, code P17E1

Hi, Ive finally had my first real problem after owning my car for 4 year. My transmission has gone into safe mode 3 times in the past 6 months but each time after a restart it would be good. Last month it did the same when i got pulled over after driving about 300 miles so i restarted and drove the remainder of 400 miles with out any issues. Drove it back another 2-300 while out of town and back home about 800 miles without issues. I have been driving it about 100 miles daily since then and no issues. Yesterday drove around town and noticed when i shift reverse to drive more often is when i get the issue. It started to give me that same error and not move the car and for the first time engine light came on. I scanned it and it gave me a error code P17E1. I went ahead and did a little of my own troubleshooting after reading forums with no luck. Voltage is about 14-14.5v started and 12.3-12.5v off. What else can i check before taking it to the shop? Car has about 40k miles. It is shifting fine today and shifting was great before this issue also.
__________________
2002 ACURA TL TYPE S - WDP on BLACK
2006 BMW 750Li - Jet Black on Creme/Black
Reply With Quote
Ads by Google
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms