Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)

E36 (1991 - 1999)
The E36 chassis 3-Series BMW was a huge hit among driving enthusiasts from the first moment the car hit the pavement. The E36 won numerous awards over the years it was produced and is still a favorite of many BMW enthusiasts to this day! -- View the E36 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 12-13-2012, 06:34 AM
anillgamer anillgamer is offline
AnILLGamer
Location: Chicago,IL
 
Join Date: Aug 2012
Posts: 3
Mein Auto: 1998 BMW 318ti
Unhappy Cold start problem!

I'm having an interesting concern with my 1998 BMW 318ti. It's at 152 k and the problem I'm facing is that whenever it is like 30 degrees outside (F) my car will crank and crank but won't start. My first thought was the Coolant Temp Sensor. Went aftermarket, replaced it. Nada. Went OEM, replaced it, and van! It worked. But it was like 40 (F) outside. It started getting cold out to like 20 degrees (F) and my car again didnt start. It's funny because what I've been doing nowadays is taking a heat gun and standing there heating up my Coolant Temp Sensor for 2 minutes nd magically my car will start.! What gives!? Again I want to also note that if I don't warm up my car for more than 15 min, the trans will slip in 1st so nasty but it never does it again until the next cold start. It is weird. I did retrieve a couple of codes. One was "Intake Pipe Changeover" , "Tank Venting Valve" and one for the trans stating "CAN: Trans Module". Any help I can get?
Reply With Quote
Ads by Google
Reply

Bookmarks

Tags
318ti, codes, cold, cts, ect, no start


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms