Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-14-2012, 08:40 PM
amk42092 amk42092 is offline
Registered User
Location: Atlanta
 
Join Date: Nov 2012
Posts: 50
Mein Auto: 1995 BMW 525i
Thumbs down Burning coolant?

1995 525i 160k miles

Okay, story time! Skip past for condensed version Two days ago I noticed a small amount of white smoke coming out of my exhaust while idling at normal operating temperature. When revved in neutral, a fair amount of white smoke came out the exhaust, maybe 4 feet back before it dispersed. Naturally, I was concerned. Thought it could be a lot of water vapor or maybe burning oil since my PCV valve breather hose was missing and leaking oil. Took it for a thirty minute ride and, viola, white smoke gone no matter if idling or revving at high RPMs. The next morning I took it for a compression test, and even though it was cold there was no smoke or water vapor coming from the tailpipe on the drive there, couldn't replicate the smoke to show the mechanic no matter what. Ran a compression test out of curiosity, 210 all across the board except cylinder 6 which was sitting between 200-205. Replaced breather hose, intake vacuum hose and ICV line while I was there. We decided white smoke must have just been condensation. On the drive home a bit of smoke started coming out but once the engine was at operating temp it was not noticable from the drivers seat so I didn't think anything of it. Fast forward to today, drove a bit and no smoke. It was cold today, no water vapor either. Clean as a whistle. After work, about 45 degrees F outside, and you guessed it, white smoke same as before. Decent bit when idling, big cloud when revved in neutral at operating temperature. Checked my coolant, and guess what? Lost a good amount in one day! I know its relative to individual resevoirs, but it went down two notches in about 20 miles of city driving est. about 2- 4 ounces? Me and my dad agree the exhaust smoke smells faintly sweet, like coolant. The radiator was replaced about 35k miles ago, no noticeable leaks. Oil not visibly contaminated, remaining coolant not visibly contaminated. Oil filler cap clean as can be, smells like oil.

SHORT VERSION: Sometimes a little white smoke, sometimes a decent bit, sometimes nothing. Loosing fair amount of coolant, exhaust smoke (when smoking) smells faintly like coolant. When not smoking, smells like exhaust. Compression test results: 210 210 210 210 210 202. New radiator, no evident leaks. No contaminated oil or coolant. No signs of blown head gasket/ cracked block besides white smoke smelling faintly like burning coolant.


CONCLUSION: Guess I'll get a pressure test on the radiator tomorrow, see if there's any leaks. Any ideas what could be going on here? I've read sometimes a head gasket can be fractured but once the engine heats up, expansion causes the crack to close. Then overnight and at initial start up, coolant leaks until engine heats up. But even this doesn't explain why sometimes even at cold, exhaust won't smoke, and sometimes at normal temp exhaust will smoke?
__________________
Wherever you go, there you are
Reply With Quote
Ads by Google
 

Bookmarks

Tags
head gasket, loosing coolant, noob


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms