Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming

BMW Coding and Programming
Discuss coding options and features on your BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 12-13-2012, 05:08 AM
yreiser yreiser is offline
Officially Welcomed to the 'Fest
Location: Luxembourg
 
Join Date: Jun 2012
Posts: 104
Mein Auto: F10 530dA
Successfully enabled Connected Drive

A half year ago, I tried enabling BMW Live, but had no luck (Connected drive is not available on BMW Benelux models, no SIM Card installed in NavPro).
Two weeks ago, I got the 48.1 update and yesterday, I retried to activate HU_CIC/Browser to "Internet + Connected Drive". Enabled Tethering on my iPhone 4S and tadaaaaa....

Internet and Connected Drive both work perfectly over iPhone Connection (of course, no email function since I can't register, but everything else is working fine).
Attached Thumbnails
Click image for larger version

Name:	bmw_live.jpg
Views:	241
Size:	78.9 KB
ID:	353070  

Last edited by yreiser; 12-13-2012 at 05:43 AM.
Reply With Quote
Advertisement
  #2  
Old 12-13-2012, 06:52 AM
ilhan1103 ilhan1103 is offline
Officially Welcomed to the 'Fest
Location: Belgium
 
Join Date: Dec 2012
Posts: 119
Mein Auto: f30 318d
What error (if any) did you get before when it wasn't working?
Reply With Quote
  #3  
Old 12-13-2012, 07:38 AM
yreiser yreiser is offline
Officially Welcomed to the 'Fest
Location: Luxembourg
 
Join Date: Jun 2012
Posts: 104
Mein Auto: F10 530dA
Quote:
Originally Posted by ilhan1103 View Post
What error (if any) did you get before when it wasn't working?
Well, before the upgrade, I always got "BMW Live is not available in your country."
Reply With Quote
  #4  
Old 12-13-2012, 08:32 AM
ilhan1103 ilhan1103 is offline
Officially Welcomed to the 'Fest
Location: Belgium
 
Join Date: Dec 2012
Posts: 119
Mein Auto: f30 318d
Bah still not the same message that I have.
I'll probably never get it to work.
Reply With Quote
  #5  
Old 12-13-2012, 08:33 AM
ilhan1103 ilhan1103 is offline
Officially Welcomed to the 'Fest
Location: Belgium
 
Join Date: Dec 2012
Posts: 119
Mein Auto: f30 318d
Thanks for the update btw
Reply With Quote
  #6  
Old 12-13-2012, 11:43 AM
yreiser yreiser is offline
Officially Welcomed to the 'Fest
Location: Luxembourg
 
Join Date: Jun 2012
Posts: 104
Mein Auto: F10 530dA
Quote:
Originally Posted by ilhan1103 View Post
Bah still not the same message that I have.
I'll probably never get it to work.
So what do YOU get ?
Reply With Quote
  #7  
Old 12-13-2012, 12:48 PM
ilhan1103 ilhan1103 is offline
Officially Welcomed to the 'Fest
Location: Belgium
 
Join Date: Dec 2012
Posts: 119
Mein Auto: f30 318d
Quote:
Originally Posted by yreiser View Post
So what do YOU get ?
Pardon me. Can't believe I didn't post it

It gives me the message (on the idrive) browser not activated. Contact service.
Reply With Quote
  #8  
Old 12-13-2012, 12:58 PM
yreiser yreiser is offline
Officially Welcomed to the 'Fest
Location: Luxembourg
 
Join Date: Jun 2012
Posts: 104
Mein Auto: F10 530dA
Quote:
Originally Posted by ilhan1103 View Post
Pardon me. Can't believe I didn't post it

It gives me the message (on the idrive) browser not activated. Contact service.
Hmmm I never came across this one.
Reply With Quote
  #9  
Old 12-13-2012, 02:23 PM
ilhan1103 ilhan1103 is offline
Officially Welcomed to the 'Fest
Location: Belgium
 
Join Date: Dec 2012
Posts: 119
Mein Auto: f30 318d
Quote:
Originally Posted by yreiser View Post
Hmmm I never came across this one.
Exactly
Reply With Quote
  #10  
Old 12-18-2012, 04:08 AM
Dankley Dankley is offline
Registered User
Location: Ham Lake, MN
 
Join Date: Dec 2012
Posts: 12
Mein Auto: 2000 E46 323i
Is there a way I can get the BMW remote/connected drive in my 2000 BMW 323i I have s iPhone 5
Reply With Quote
  #11  
Old 12-18-2012, 05:24 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is offline
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 11,310
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by Dankley View Post
Is there a way I can get the BMW remote/connected drive in my 2000 BMW 323i I have s iPhone 5
Is Connected Drive showing on your iDrive menu now or not?
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #12  
Old 12-18-2012, 05:47 AM
Dankley Dankley is offline
Registered User
Location: Ham Lake, MN
 
Join Date: Dec 2012
Posts: 12
Mein Auto: 2000 E46 323i
I dont have the nav I only have the regular radio
Reply With Quote
  #13  
Old 12-18-2012, 05:50 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is offline
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 11,310
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by Dankley View Post
I dont have the nav I only have the regular radio
Ok. Is Connected Drive showing on your iDrive menu now or not?
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #14  
Old 12-18-2012, 07:10 AM
Dankley Dankley is offline
Registered User
Location: Ham Lake, MN
 
Join Date: Dec 2012
Posts: 12
Mein Auto: 2000 E46 323i
I downloaded my bmw remote app but if asked for BMW assint login
Reply With Quote
  #15  
Old 12-18-2012, 07:30 PM
marcosg marcosg is offline
Registered User
Location: Sydney Australia
 
Join Date: Oct 2007
Posts: 58
Mein Auto: 2011 BMW F10 528i M Sport
Quote:
Originally Posted by yreiser View Post
A half year ago, I tried enabling BMW Live, but had no luck (Connected drive is not available on BMW Benelux models, no SIM Card installed in NavPro).
Two weeks ago, I got the 48.1 update and yesterday, I retried to activate HU_CIC/Browser to "Internet + Connected Drive". Enabled Tethering on my iPhone 4S and tadaaaaa....

Internet and Connected Drive both work perfectly over iPhone Connection (of course, no email function since I can't register, but everything else is working fine).
What coding options did you set to get connected drive enabled?
__________________
2011 BMW F10 528i M Sport
Reply With Quote
  #16  
Old 12-18-2012, 08:22 PM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is offline
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 11,310
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by marcosg View Post
What coding options did you set to get connected drive enabled?
Maybe you will have better luck asking questions than me.

I asked the same question twice, and both times the response had nothing to do with my question.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips

Last edited by shawnsheridan; 12-18-2012 at 11:10 PM.
Reply With Quote
  #17  
Old 12-18-2012, 11:01 PM
ilhan1103 ilhan1103 is offline
Officially Welcomed to the 'Fest
Location: Belgium
 
Join Date: Dec 2012
Posts: 119
Mein Auto: f30 318d
Quote:
Originally Posted by shawnsheridan View Post
Maybe you will have better luck asking questions than me.

I asked the same question twice, and both the times the response had nothing to do with my question.

Language barrier for sure

@Marcosg check your pm
Reply With Quote
  #18  
Old 12-18-2012, 11:07 PM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is offline
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 11,310
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by ilhan1103 View Post
Language barrier for sure

@Marcosg check your pm
I am pretty sure I speak Minnesotan.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #19  
Old 12-18-2012, 11:18 PM
ilhan1103 ilhan1103 is offline
Officially Welcomed to the 'Fest
Location: Belgium
 
Join Date: Dec 2012
Posts: 119
Mein Auto: f30 318d
Quote:
Originally Posted by shawnsheridan View Post
I am pretty sure I speak Minnesotan.
You never know with you yankees :P


(didnt realise he was from the states lol)
Reply With Quote
  #20  
Old 12-21-2012, 09:35 AM
yreiser yreiser is offline
Officially Welcomed to the 'Fest
Location: Luxembourg
 
Join Date: Jun 2012
Posts: 104
Mein Auto: F10 530dA
Quote:
Originally Posted by marcosg View Post
What coding options did you set to get connected drive enabled?
Well, as I wrote in the opening post, I set HU_CIC/Browser to "Internet + BMW Online". That's all. After this, updated BMW Services in the CiC Menu and from then on, BMW Online just worked.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms