Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 1 Series / 2 Series > E82 / E88 1 Series (2008 - 2013)

E82 / E88 1 Series (2008 - 2013)
BMWs throw back to the iconic 2002, with a renewed form and function. The smallest car in BMW's line up but still packs a punch. Available in coupe or convertible, powered by either an inline 6 in the 128 or the twin turbo rocket sled 135.

Reply
 
Thread Tools Display Modes
  #1  
Old 12-19-2012, 03:44 PM
1slick66 1slick66 is offline
Registered User
Location: Wisconsin
 
Join Date: May 2011
Posts: 6
Mein Auto: 525I
Cool puzzled BMW

Hi everyone, this forum does have a lot of information but sometimes does not give very definite answers? mine is this, my 1994 525I seems I have to bleed coolant sytem often, I have bleed it properly works for a while then blows cold air again, I thought it might be a bad head gasket? did seem like there was milky substance on dip stick in oil, went away, was losing water from radiator, bleed it, works for awhile,back to cold air, last time i drove it about 20 miles,idle was rough,lots of exhaust smoke from tail pipe, made a stop,come to start after 45 minutes,tried to start it, like starter froze up, just thunk, went to losen radiator cap, let some air out, car started, temp coolant + comes on,get home no lost coolant blows cold air, what needs to be done? did replace water pump,and thermostat last year, been working fine up until now!!! any good expert advice in proper step by step procedure? Thanks for reading!!
Reply With Quote
Advertisement
  #2  
Old 12-19-2012, 11:30 PM
mr29 mr29 is offline
Officially Welcomed to the 'Fest
Location: ohio
 
Join Date: Sep 2012
Posts: 574
Mein Auto: bmw
blue smoke or white smoke? is it burning oil?

Sent from my XT557 using Bimmer App
Reply With Quote
  #3  
Old 12-23-2012, 11:16 AM
Tom K. Tom K. is offline
Officially Welcomed to the 'Fest
Location: Maryland
 
Join Date: May 2008
Posts: 2,588
Mein Auto: '07 328iT.'13 Boxster
You will probably have better results by posting in the proper forum. You have an E34.

http://www.bimmerfest.com/forums/forumdisplay.php?f=102

Tom
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 1 Series / 2 Series > E82 / E88 1 Series (2008 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms