Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-24-2012, 01:15 PM
Zenith86 Zenith86 is offline
Registered User
Location: California
 
Join Date: Dec 2012
Posts: 3
Mein Auto: 1991 BMW 535i
Fuel Pump Issues

Hello, I have a problem.

I have a 1991 535i. The fuel pump stopped working so naturally I replaced it only to discover that it wasn't the problem. After the fact i hooked up a 12v directly to the old pump and it runs just as strong as the new one. Next I hooked up a multimeter to the plug that goes to the pump/fuel level gauge, showed 11.92v. Then went to the contacts at the pump in itself. NO POWER!! The car does turn over and there is spark, it will run, but barely, off of the injector pump. Please help me!!!
Reply With Quote
Ads by Google
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms