Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > F30 / F31 / F32 / F33 (2012 - current)

F30 / F31 / F32 / F33 (2012 - current)
The sixth generation 3 series, chassis code F30. 2013 model year 328i and 335i sedans now in production. Read the F30 frequently asked question thread for all your basic question and dive into all the details in the ultimate F30 information thread.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-29-2012, 08:25 PM
rtb001 rtb001 is offline
Registered User
Location: New York
 
Join Date: Dec 2012
Posts: 19
Mein Auto: 328i
Sound from radio going only to right sided speakers

Hi all:

I have a quick question regarding the stereo in my '13 328i, and a quick forum search didn't turn up much.

I've had the car since Thanksgiving, but didn't drive it regularly until the past 2 days. I immediately noticed that the radio is only sending sound to the speakers on the right side of the car. If I go into tone control and turn the balance all the way to the left, there would be no sound at all. This is the case with all the local FM stations I tried.

When I got home, I popped in an audio CD, which is sending sound into speakers on both sides of the car. Both balance and fade work just fine.


So do you think there's an issue with the radio unit, or do I have some setting that's messed up? FM is usually in stereo, so I was thinking if maybe the car is set in some sort of "mono" mode and is sending all the signal to one side, but I didn't see any such setting or option in the audio menus in idrive.

Anyone else have a similar issue or any advice?

Thanks in advance!

Bob
Reply With Quote
Ads by Google
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > F30 / F31 / F32 / F33 (2012 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms