Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 12-26-2012, 07:19 AM
Rubio Rubio is offline
528I wagon 99
Location: Hollywood FL
 
Join Date: Dec 2012
Posts: 25
Send a message via Yahoo to Rubio
Mein Auto: 528I 1999
My car sounds like a airplane

I wanted to see if anybody had the same problem or can help me out with my problem my car sounds like an airplane when I'm hitting the gas and it feels really heavy

Sent from my LG-MS695 using Bimmer App
Reply With Quote
Advertisement
  #2  
Old 12-26-2012, 07:41 AM
Nline6's Avatar
Nline6 Nline6 is offline
Slip slidin around town
Location: Portland, OR
 
Join Date: Jul 2008
Posts: 1,344
Mein Auto: E36 M3
Clutch fan? Are you talking about the wooshing shound on take off?
__________________
Reply With Quote
  #3  
Old 12-26-2012, 07:53 AM
guysimmons89 guysimmons89 is offline
Registered User
Location: tennessee
 
Join Date: Dec 2012
Posts: 18
Mein Auto: 2003 BMW 530i
It could be your driveshaft about to go. I had that problem on my old car. You can still drive but not far before it goes out.
Reply With Quote
  #4  
Old 12-26-2012, 08:16 AM
Rubio Rubio is offline
528I wagon 99
Location: Hollywood FL
 
Join Date: Dec 2012
Posts: 25
Send a message via Yahoo to Rubio
Mein Auto: 528I 1999
it's more like a humming sound

Sent from my LG-MS695 using Bimmer App
Reply With Quote
  #5  
Old 12-26-2012, 08:18 AM
Rubio Rubio is offline
528I wagon 99
Location: Hollywood FL
 
Join Date: Dec 2012
Posts: 25
Send a message via Yahoo to Rubio
Mein Auto: 528I 1999
not only take off but it sounds louder on takeoff

Sent from my LG-MS695 using Bimmer App
Reply With Quote
  #6  
Old 12-26-2012, 08:21 AM
Rubio Rubio is offline
528I wagon 99
Location: Hollywood FL
 
Join Date: Dec 2012
Posts: 25
Send a message via Yahoo to Rubio
Mein Auto: 528I 1999
I have a humming noise that sounds like it's coming from the engine and I have a rubbing noise it sounds like it's coming from a tire rubbing against something I checked all 4 tires and nothing

Sent from my LG-MS695 using Bimmer App
Reply With Quote
  #7  
Old 12-26-2012, 08:22 AM
Rubio Rubio is offline
528I wagon 99
Location: Hollywood FL
 
Join Date: Dec 2012
Posts: 25
Send a message via Yahoo to Rubio
Mein Auto: 528I 1999
Thank u

Sent from my LG-MS695 using Bimmer App
Reply With Quote
  #8  
Old 12-26-2012, 08:28 AM
guysimmons89 guysimmons89 is offline
Registered User
Location: tennessee
 
Join Date: Dec 2012
Posts: 18
Mein Auto: 2003 BMW 530i
Strange. The driveshaft is a little louder than just a hum so maybe not that. I'm not sure what to tell you.
Reply With Quote
  #9  
Old 12-26-2012, 10:20 AM
MikesE39's Avatar
MikesE39 MikesE39 is offline
Officially Welcomed to the 'Fest
Location: Houston
 
Join Date: Dec 2011
Posts: 874
Mein Auto: 03 530i Loaded
Does the sound only come on when ur AC or Heat is on? Because mine does that same sound but only when those are on.

Sent from my PG86100 using Bimmer App
__________________
Reply With Quote
  #10  
Old 12-26-2012, 12:28 PM
waehrik waehrik is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Feb 2012
Posts: 122
Mein Auto: e39 530i/5, e28 535i
There are two main causes of a loud airplane sound: the secondary air pump (electric) and the engine-driven-though-clutch fan.

The relay may fuse on the secondary air pump and cause it to stay on all the time. Unplug the relay to see if it turns off for diagnostics. It will burn out in short order if left to run all the time. It's only supposed to be on for a minute after a cold start to inject air into the primary cats to heat them up faster.

The fan clutch on the front of the engine may sieze up, causing the fan to rotate at water pump speeds all the time. This is even worse as the fan was not meant to go that fast and has been known to explode if it is weak or contacts the shroud due to worn engine mounts. This is easy to identify. At a stop, rev the engine in neutral. If it sounds like it's taking off, then it's this fan and you should change the clutch and fan blades immediately. If it's loud while doing this it also can't be the driveshaft as it isn't moving...
Reply With Quote
  #11  
Old 12-26-2012, 01:15 PM
Rubio Rubio is offline
528I wagon 99
Location: Hollywood FL
 
Join Date: Dec 2012
Posts: 25
Send a message via Yahoo to Rubio
Mein Auto: 528I 1999
Thank u so much

Sent from my LG-MS695 using Bimmer App
Reply With Quote
  #12  
Old 12-26-2012, 01:16 PM
Rubio Rubio is offline
528I wagon 99
Location: Hollywood FL
 
Join Date: Dec 2012
Posts: 25
Send a message via Yahoo to Rubio
Mein Auto: 528I 1999
Even when the AC is off or heat

Sent from my LG-MS695 using Bimmer App
Reply With Quote
  #13  
Old 12-26-2012, 01:16 PM
Rubio Rubio is offline
528I wagon 99
Location: Hollywood FL
 
Join Date: Dec 2012
Posts: 25
Send a message via Yahoo to Rubio
Mein Auto: 528I 1999
Lol its cool thank u

Sent from my LG-MS695 using Bimmer App
Reply With Quote
  #14  
Old 12-26-2012, 04:30 PM
waehrik waehrik is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Feb 2012
Posts: 122
Mein Auto: e39 530i/5, e28 535i
When you perform the above diagnostics please report back with your findings. Same if you find a solution.

This way other new members such as yourself can find help in this thread as you hopefully are.
Reply With Quote
  #15  
Old 12-26-2012, 04:49 PM
Rubio Rubio is offline
528I wagon 99
Location: Hollywood FL
 
Join Date: Dec 2012
Posts: 25
Send a message via Yahoo to Rubio
Mein Auto: 528I 1999
no problem will do

Sent from my LG-MS695 using Bimmer App
Reply With Quote
  #16  
Old 12-28-2012, 11:58 AM
poormansM5 poormansM5 is offline
WTB M5 rear diff!!
Location: Northern VA
 
Join Date: Apr 2012
Posts: 36
Mein Auto: 2000 540i6 "Heidi"
could also be your cooling system not doing its job. The car might be running hotter than normal. Check to make sure your coolant level is correct. Any noticable leakage?
__________________

[Rebuilt M62TU, Shortshifter & ZHP, Spacers, BC Coilovers, Hawk Pads, Stainless Lines, 20% Tint, & Ebay cupholders. Y Res delete, control arms, bushings, and sways coming soon!]
Reply With Quote
  #17  
Old 12-30-2012, 06:57 AM
Joelgk Joelgk is offline
Joel
Location: India
 
Join Date: Dec 2012
Posts: 125
Mein Auto: E39
Wheel Bearings??
Reply With Quote
  #18  
Old 12-30-2012, 09:42 AM
540iman's Avatar
540iman 540iman is offline
resident, old fart
Location: N.W. Indiana
 
Join Date: Sep 2008
Posts: 1,504
Mein Auto: 2002 540i sport
If it were your SAP, it would ONLY last about 90 seconds after a cold start-up. That's
it! If it is possible it is your fan clutch (do search about rolled-up newspaper) your fan blades could come up right through your hood, destroy radiator, and more. At least see if you can easily stop fan blade on a cold start-up in morning with just a small amount of rolled-up newspaper. If you can't stop your fan blade easily right upon cold start-up, your fan clutch is NG. Then you'd be driving with time bomb ticking. Do not race over about 3000 rpm if you find fan blade clutch is shot.
Reply With Quote
  #19  
Old 12-30-2012, 10:39 AM
540iman's Avatar
540iman 540iman is offline
resident, old fart
Location: N.W. Indiana
 
Join Date: Sep 2008
Posts: 1,504
Mein Auto: 2002 540i sport
go to about 3rd page on bimmerforum and read new post called "clutch fan of death" to see what you *might* be up against.
Reply With Quote
  #20  
Old 12-30-2012, 04:48 PM
Rubio Rubio is offline
528I wagon 99
Location: Hollywood FL
 
Join Date: Dec 2012
Posts: 25
Send a message via Yahoo to Rubio
Mein Auto: 528I 1999
Thank u

Sent from my LG-MS695 using Bimmer App
Reply With Quote
  #21  
Old 12-30-2012, 11:03 PM
damisco damisco is offline
Officially Welcomed to the 'Fest
Location: Atlanta, GA
 
Join Date: May 2012
Posts: 239
Mein Auto: 99 BMW 540i
sounds like your fan clutch is close to due
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms