Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming

BMW Coding and Programming
Discuss coding options and features on your BMW here.

Reply
 
Thread Tools Display Modes
  #51  
Old 12-17-2012, 08:46 AM
djsaad1 djsaad1 is online now
Officially Welcomed to the 'Fest
Location: austin
 
Join Date: Sep 2012
Posts: 670
Mein Auto: range rover
I should be receiving my 650 gran coupe with DAP towards the end of this week or early next week, let me know if you guys need to me search for anything to help you get SLI on HUD on the 640.
Reply With Quote
  #52  
Old 12-23-2012, 09:32 AM
djsaad1 djsaad1 is online now
Officially Welcomed to the 'Fest
Location: austin
 
Join Date: Sep 2012
Posts: 670
Mein Auto: range rover
How did you guys change the werte value for the DVD in motion? Every time I hit edit and put in FF it reverts back to 00
Reply With Quote
  #53  
Old 12-23-2012, 09:39 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 11,186
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by djsaad1 View Post
How did you guys change the werte value for the DVD in motion? Every time I hit edit and put in FF it reverts back to 00
1) Change only the Werte Value, not the Drop Down selection.
2) Right Click on the Werte Value, Select Edit, then in the lower window change the value to FF, and then in the upper right hand corner of that lower window, hit the save icon. It looks like a little door or something.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #54  
Old 12-23-2012, 09:59 AM
djsaad1 djsaad1 is online now
Officially Welcomed to the 'Fest
Location: austin
 
Join Date: Sep 2012
Posts: 670
Mein Auto: range rover
Thanks! The team viewer tab just happened to be on the little door icon.
Reply With Quote
  #55  
Old 12-23-2012, 10:10 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 11,186
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by djsaad1 View Post
Thanks! The team viewer tab just happened to be on the little door icon.
Team Viewer? Are you doing remote coding?
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #56  
Old 12-23-2012, 10:30 AM
djsaad1 djsaad1 is online now
Officially Welcomed to the 'Fest
Location: austin
 
Join Date: Sep 2012
Posts: 670
Mein Auto: range rover
Quote:
Originally Posted by shawnsheridan View Post
Team Viewer? Are you doing remote coding?
Its just easier through the desktop. So the laptop is in the car and I am remoting into the laptop from inside the house.
Reply With Quote
  #57  
Old 12-23-2012, 10:31 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 11,186
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by djsaad1 View Post
Its just easier through the desktop. So the laptop is in the car and I am remoting into the laptop from inside the house.
Makes watching football easier too.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #58  
Old 12-30-2012, 02:51 PM
djsaad1 djsaad1 is online now
Officially Welcomed to the 'Fest
Location: austin
 
Join Date: Sep 2012
Posts: 670
Mein Auto: range rover
What phones are you guys using? Trying to get ringtone to ring through the car speaker but it isn't working by just turning inband ringing to active. I am using a nexus 4 right now.
Reply With Quote
  #59  
Old 12-30-2012, 03:03 PM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 11,186
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by djsaad1 View Post
What phones are you guys using? Trying to get ringtone to ring through the car speaker but it isn't working by just turning inband ringing to active. I am using a nexus 4 right now.
You Coded INBAND_RINGING in CMB_Media?
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #60  
Old 12-30-2012, 03:27 PM
djsaad1 djsaad1 is online now
Officially Welcomed to the 'Fest
Location: austin
 
Join Date: Sep 2012
Posts: 670
Mein Auto: range rover
Quote:
Originally Posted by shawnsheridan View Post
You Coded INBAND_RINGING in CMB_Media?
Yeah and it still isn't doing it. In CMB_Media I changed the ringtone from 2 to 3 and that worked. I am also able to stream bluetooth music from the phone when I am in external media on the idrive, so it's a little odd it won't pick up the ring tone when I get a call.
Reply With Quote
  #61  
Old 12-30-2012, 03:29 PM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 11,186
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by djsaad1 View Post
Yeah and it still isn't doing it. In CMB_Media I changed the ringtone from 2 to 3 and that worked. I am also able to stream bluetooth music from the phone when I am in external media on the idrive, so it's a little odd it won't pick up the ring tone when I get a call.
I coded mine a while back to test, and mine did not work either, so I am not sure why it seems to work for some and not others.

I will have to test it again.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #62  
Old 12-30-2012, 03:49 PM
djsaad1 djsaad1 is online now
Officially Welcomed to the 'Fest
Location: austin
 
Join Date: Sep 2012
Posts: 670
Mein Auto: range rover
Quote:
Originally Posted by shawnsheridan View Post
I coded mine a while back to test, and mine did not work either, so I am not sure why it seems to work for some and not others.

I will have to test it again.
It seems to be an android issue, a lot of people are having this problem when connecting to different devices.
Reply With Quote
  #63  
Old 12-30-2012, 05:13 PM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 11,186
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by djsaad1 View Post
It seems to be an android issue, a lot of people are having this problem when connecting to different devices.
Yes, and in my case I am on a corporate Blackberry.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #64  
Old 12-30-2012, 10:24 PM
FrogmanF30's Avatar
FrogmanF30 FrogmanF30 is offline
Officially Welcomed to the 'Fest
Location: Southern California
 
Join Date: Mar 2012
Posts: 413
Mein Auto: 2012 328i
INBAND_RINGING works with my iPhone.
Reply With Quote
  #65  
Old 12-31-2012, 11:11 PM
djsaad1 djsaad1 is online now
Officially Welcomed to the 'Fest
Location: austin
 
Join Date: Sep 2012
Posts: 670
Mein Auto: range rover
I set HUD_VZA and HUD_TLC to active and noticed that the two yellow lane departure lines now show up on the HUD. Haven't got a chance to drive the car yet so I am not sure if it added anything else.
Reply With Quote
  #66  
Old 01-01-2013, 11:35 AM
djsaad1 djsaad1 is online now
Officially Welcomed to the 'Fest
Location: austin
 
Join Date: Sep 2012
Posts: 670
Mein Auto: range rover
When you guys put the car in park does it automatically put the parking brake on? Or did I accidentally accidentally code that?
Reply With Quote
  #67  
Old 01-01-2013, 12:02 PM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 11,186
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by djsaad1 View Post
When you guys put the car in park does it automatically put the parking brake on? Or did I accidentally accidentally code that?
Mine doesn't...and thank God for that.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #68  
Old 01-01-2013, 12:05 PM
JEG23 JEG23 is online now
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Jun 2011
Posts: 314
Mein Auto: 550i
Quote:
Originally Posted by djsaad1 View Post
When you guys put the car in park does it automatically put the parking brake on? Or did I accidentally accidentally code that?
Do you remember the code change that resulted in the automatic parking brake on?

JEG23
__________________
2011 550i
Space Gray /Black Nappa, Dark Wood
ZAV, ZCV, ZCW, ZDA, ZP2, 4NB, 5DF, 610, 2VH, 465, 6UK, 5DL, 6NR
Reply With Quote
  #69  
Old 01-01-2013, 12:37 PM
djsaad1 djsaad1 is online now
Officially Welcomed to the 'Fest
Location: austin
 
Join Date: Sep 2012
Posts: 670
Mein Auto: range rover
Quote:
Originally Posted by JEG23 View Post
Do you remember the code change that resulted in the automatic parking brake on?

JEG23
I will figure it out when I get home. I was messing with CAS before I left. I was trying to see if I could set auto hold to always on at start.
Reply With Quote
  #70  
Old 01-02-2013, 09:29 AM
djsaad1 djsaad1 is online now
Officially Welcomed to the 'Fest
Location: austin
 
Join Date: Sep 2012
Posts: 670
Mein Auto: range rover
I have been messing with it more today and it seems like it only engages the parking break if I put the car in park and turn it off when Auto Hold is on. It doesn't engage the parking break if I put it in park turn it off and auto hold is off.

I only started using auto hold yesterday so I am not sure if that is normal or not. If this is normal, then coding auto hold to always on will be harder since you will need the car to always start with the parking break engaged.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms