Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F07 Gran Turismo (2010 - Current)

F07 Gran Turismo (2010 - Current)
The 5 Series Gran Turismo -- now available in the USA as a 535i, 550i and 550i xDrive model.

Reply
 
Thread Tools Display Modes
  #1  
Old 12-16-2012, 02:13 PM
jadnashuanh jadnashuanh is offline
Officially Welcomed to the 'Fest
Location: NH
 
Join Date: Jun 2011
Posts: 762
Mein Auto: 535ix-drive GT
Comfort Access and trunk/hatch

Off and on since I bought the car, the trunk lid sometimes wouldn't power itself closed the last little bit. Never was able to get it to do it when at the dealers, and mostly it worked (always seemed to work with the hatch, though). Well, a few weeks ago, it started where the switch for the trunk release wouldn't work. I tried taking the remote out of my pocket since I do carry my cellphone in that pocket as well sometimes thinking it might create interference (but it hasn't before), but it still wouldn't work. The interior release and the button on the remote would release the trunk. Then, about a week ago, the hatch release stopped working as well, and at least on my year and model, there's no alternative way to open the hatch so that's rubbed salt into the wound!

I'm going to try to call the dealer (I'm out of town for a few weeks, and don't know how they'll react but it's still under warranty) and see if they can help.

Anyone else have similar issues? If so, how was it resolved?

Last edited by jadnashuanh; 12-16-2012 at 06:12 PM.
Reply With Quote
Advertisement
  #2  
Old 12-18-2012, 09:02 AM
lexhair lexhair is offline
figuring out my iDrive
Location: Wykagyl
 
Join Date: Nov 2005
Posts: 249
Mein Auto: '11 535 GT xDrive
I have a couple of transients where the trunk lid wouldn't open via fob or manually. I would go back, unlock and lock the car and it would go back to normal operation.
Reply With Quote
  #3  
Old 12-18-2012, 06:27 PM
jadnashuanh jadnashuanh is offline
Officially Welcomed to the 'Fest
Location: NH
 
Join Date: Jun 2011
Posts: 762
Mein Auto: 535ix-drive GT
Well, mines now pretty consistently not working...I've got an appointment tomorrow...hopefully, they can figure it out.
Reply With Quote
  #4  
Old 12-19-2012, 05:59 PM
jadnashuanh jadnashuanh is offline
Officially Welcomed to the 'Fest
Location: NH
 
Join Date: Jun 2011
Posts: 762
Mein Auto: 535ix-drive GT
Well, the switches need to be replaced on the hatch. I think that one may have been intermittent for awhile, and the computer indicated that the battery was shot, so they replaced the battery, too. Unfortunately, not unexpected, they had to order the switch assembly. I think it may have been triggering the computer into getting ready to open the hatch, or that it wasn't fully closed, and this put a drain on it. The parking/emergency brake switch was bad a couple of days after I picked the car up in Munich...maybe just a bad day for switches? Anyway, hopefully, it'll come in while I'm here, otherwise, they'll have to send the switch to a dealer closer to home (I'm away) to be replaced when I get back. Was hoping to get it fixed sooner, but it is what it is. They recalibrated the auto hold braking function (it was getting a little abrupt) and flushed the brake system (it's coming up on two years, maybe a little early, but hey, I was there).
Reply With Quote
  #5  
Old 01-03-2013, 08:02 AM
Loganradio Loganradio is offline
Officially Welcomed to the 'Fest
Location: PA & NV
 
Join Date: May 2012
Posts: 139
Mein Auto: 2010 Sportwagon
I have same issue with my GT...comfort access/trunk hatch do not always work. My dealer also blamed it on the battery, but the problem started in Germany the day after driving it out of Welt in September and the battery was in the car for a full 10 days before I took delivery. Dealer recharged battery just in case, but it did not solve the problem. I can't imagine that the GT has different comfort access system from other BMW models. The 2010 Sportwagon parked in my garage has comfort access that has never been a problem. Will pass along the switch info to my dealer. Any further suggestions about the doors would be appreciated. FYI - If the front door won't open, sometimes the back door will. But it always seems to malfunction when I have a bunch of bags in my hands.
Reply With Quote
  #6  
Old 01-03-2013, 11:46 AM
jadnashuanh jadnashuanh is offline
Officially Welcomed to the 'Fest
Location: NH
 
Join Date: Jun 2011
Posts: 762
Mein Auto: 535ix-drive GT
They replaced the switches and all seems well. I think that it operates better than when new. When new, you had to sometimes try squeezing the switch in different places to get it to work...now, it just seems to open.

As to the battery, I did leave it in a long-term parking lot for about 3-weeks awhile back, and when I got in, it presented a message saying it went into low battery save mode (or something like that). It started and ran, but I noticed it had lost some settings (like radio stations, etc.). So, it apparantly shuts down some non-essential things as the battery charge decreases. I do not know if that history was what made them replace the battery or not. I do mostly shorter distance trips, but have on occasion put a trickle charger on it. Even after a long trip 400+ miles, if I put the charger on it, it seems to think the battery is not fully charged. I will say that those trips are mostly interstate, and at steady speeds, so there may not be too many opportunities for it to recharge since the throttle is mostly applying power.

Anyone know when the logic triggers the alternator? I know it does it when stopping with the throttle released fully, I've even noticed it when on cruise in a long downhill, but does it also recharge after a start to bring the battery back, or on a long trip if it gets too low?
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F07 Gran Turismo (2010 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 10:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms