Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)

F10 / F11 (2011 - Current)
The new chapter in the highly successful story of the BMW 5 Series Sedan (F10) and wagon (F11)

Reply
 
Thread Tools Display Modes
  #1  
Old 01-03-2013, 09:28 AM
astrohip astrohip is offline
Stuart in Houston
Location: Houston TX
 
Join Date: May 2006
Posts: 366
Send a message via AIM to astrohip
Mein Auto: 2013 550i
Radar detector falsing from car sensors

First, a mea culpa. I absolutely remember reading a thread about how the V-1 radar detector is being falsely activated by various sensors on our cars. I vaguely recall discussion about solutions in that thread. I have spent an hour searching this entire forum, to no avail. If someone can find that thread, please link to it and I'll delete this one. My search-fu is failing me...

Ok, I have a 2013 550i with just about every sensor BMW offers. Lane Departure, ACC, Collision warning, cameras front rear side, yada. My V-1 is hard-wired and located just to the left of the mirror, as high as possible.

I get false alerts all the time. Not continuously, but with great regularity. And having had a V-1 since the stone age, I am very familiar with how it works, how it should react, and the alerts along my normal driving routes. It's clearly my new car.

So... what's the solution? What options do I have for reducing or eliminating these falses?

Thanks!
__________________
Current BMWs
2013 550i Space Gray, M-Sport--del Dec 2013
2013 X5 5.0 Orion Silver--del Dec 2013

Prior BMWs
2009 X5 4.8 White (w/hitch)
2007 550i Monaco Blue, Sport
2004 X5 4.4i
2003 540i M-Sport w/Dinan mods (last of the great E39's)
2002 X5 3.0
2000 540i Sport
1995 525i Sport
1991 325is
1986 325es
Reply With Quote
Ads by Google
  #2  
Old 01-03-2013, 11:52 AM
Needsdecaf's Avatar
Needsdecaf Needsdecaf is offline
Everything's Bigger in TX
Location: The Woodlands, TX
 
Join Date: Sep 2006
Posts: 7,106
Mein Auto: 2007 MDX
Turn off the offending band on the V1.
__________________
2011 535i
Sophisto Grau / Oyster - Black Nappa, Anthracite Wood Gone but not forgotten.

Heaven is where the police are British, the cooks are French, the cars are German, the lovers are Italian and it is all organised by the Swiss.

Hell is where the police are German, the cooks are English, the cars are French, the lovers are Swiss, and it is all organised by the Italians
Reply With Quote
  #3  
Old 01-03-2013, 12:33 PM
astrohip astrohip is offline
Stuart in Houston
Location: Houston TX
 
Join Date: May 2006
Posts: 366
Send a message via AIM to astrohip
Mein Auto: 2013 550i
Quote:
Originally Posted by Needsdecaf View Post
Turn off the offending band on the V1.
Do we know (1) what specific feature is causing this, and (2) what band it is?

I know I could look at the detector to see what band is going off, but does anyone know specifics? For example, "it's the lane detector and it cause the Ka band to false". Or whatever.

Thanks.
__________________
Current BMWs
2013 550i Space Gray, M-Sport--del Dec 2013
2013 X5 5.0 Orion Silver--del Dec 2013

Prior BMWs
2009 X5 4.8 White (w/hitch)
2007 550i Monaco Blue, Sport
2004 X5 4.4i
2003 540i M-Sport w/Dinan mods (last of the great E39's)
2002 X5 3.0
2000 540i Sport
1995 525i Sport
1991 325is
1986 325es
Reply With Quote
  #4  
Old 01-03-2013, 12:58 PM
Needsdecaf's Avatar
Needsdecaf Needsdecaf is offline
Everything's Bigger in TX
Location: The Woodlands, TX
 
Join Date: Sep 2006
Posts: 7,106
Mein Auto: 2007 MDX
Believe it is K and from blind spot sensors. Turning them off does not deactivate the sensor.
__________________
2011 535i
Sophisto Grau / Oyster - Black Nappa, Anthracite Wood Gone but not forgotten.

Heaven is where the police are British, the cooks are French, the cars are German, the lovers are Italian and it is all organised by the Swiss.

Hell is where the police are German, the cooks are English, the cars are French, the lovers are Swiss, and it is all organised by the Italians
Reply With Quote
  #5  
Old 01-03-2013, 01:13 PM
astrohip astrohip is offline
Stuart in Houston
Location: Houston TX
 
Join Date: May 2006
Posts: 366
Send a message via AIM to astrohip
Mein Auto: 2013 550i
Quote:
Originally Posted by Needsdecaf View Post
Believe it is K and from blind spot sensors. Turning them off does not deactivate the sensor.
Oh, that's why I wasn't able to figure out which sensor it was. I've been turning various ones on & off, with no luck.
__________________
Current BMWs
2013 550i Space Gray, M-Sport--del Dec 2013
2013 X5 5.0 Orion Silver--del Dec 2013

Prior BMWs
2009 X5 4.8 White (w/hitch)
2007 550i Monaco Blue, Sport
2004 X5 4.4i
2003 540i M-Sport w/Dinan mods (last of the great E39's)
2002 X5 3.0
2000 540i Sport
1995 525i Sport
1991 325is
1986 325es
Reply With Quote
  #6  
Old 01-03-2013, 06:20 PM
Donm's Avatar
Donm Donm is offline
Officially Welcomed to the 'Fest
Location: Atlanta
 
Join Date: Jul 2012
Posts: 354
Mein Auto: '13 M 550i, BMW f800st
After some exchanges with Valentine thier suggestions agree with the above.
From my email conversation with Valentine


"If it's interference from the blind spot detection system, I would suggest activating the Traffic Monitor Filter (available only on newer units) or disabling the POP detection. For more information on programming, please click on the following link:
http://www.valentine1.com/Lab/techreport3.asp"

I turned off the POP detection on my V1 and the issue with my 2013 550 is solved. Go to the Valentine website and find the programming instructions, very easy to do.

With more cars coming with this feature and interference source, maybe there will be software developed to set the sensitive of the rear receiver.
__________________
Best regards,
Don M

It isn't broken yet but I can fix that!

2013 550i Titanium Silver Metallic Dinan S3 , BMW F800ST, ML350
Reply With Quote
  #7  
Old 01-07-2013, 12:33 PM
astrohip astrohip is offline
Stuart in Houston
Location: Houston TX
 
Join Date: May 2006
Posts: 366
Send a message via AIM to astrohip
Mein Auto: 2013 550i
Just to follow up on this thread, following the advice of donm, I reprogrammed what the V1 calls "t" mode. This has eliminated my falsing problem 100%. The only downside is the loss of K-POP ability. Worth it to get my V1 back to working.
__________________
Current BMWs
2013 550i Space Gray, M-Sport--del Dec 2013
2013 X5 5.0 Orion Silver--del Dec 2013

Prior BMWs
2009 X5 4.8 White (w/hitch)
2007 550i Monaco Blue, Sport
2004 X5 4.4i
2003 540i M-Sport w/Dinan mods (last of the great E39's)
2002 X5 3.0
2000 540i Sport
1995 525i Sport
1991 325is
1986 325es
Reply With Quote
  #8  
Old 05-28-2013, 07:13 AM
johnyovan johnyovan is offline
Registered User
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 2
Mein Auto: 2012 528i
Mine is an older model that doesn't have the traffic mode. I switched it to advanced logic mode (capital L on the display) and it stopped falsing. No idea if it was the blind spot monitor or satellite radio that was causing the problem, both are known issues v radar detectors.
Reply With Quote
  #9  
Old 05-28-2013, 08:31 AM
FastMarkA FastMarkA is offline
Officially Welcomed to the 'Fest
Location: Chicago
 
Join Date: Apr 2008
Posts: 1,466
Mein Auto: 2011 535xi
While I don't have any lane changing tech on my car, I have noticed that Audis are the biggest offenders when it comes to my V1 going apes**t.
__________________

2008 535xi 6-sp - Blk Sph, Blk Dkta,---2011 535xi - Jet Blk, Blk Dkta, Alum----2014 535xi - Jet Blk, Blk Dkta, Alum Hex
Bamboo | Prem | Cold | Sprt Pkg | Nav -Prem | Prem 2 | Cold | Sport | SAT ---- Cold | DA & DA+ | LED | M-Sprt | SAT | Multi
iPod/USB | Sat | Fld Dwn Seats --- ----Fld Dwn Seats | Side/Top Cameras -- ---HK Audio
Htd Rear Seats | PDC | 18" | Logic7 -- ---
(Good riddance!)
Reply With Quote
  #10  
Old 05-29-2013, 10:23 AM
ae86pwr ae86pwr is offline
Officially Welcomed to the 'Fest
Location: Los Angeles
 
Join Date: Sep 2004
Posts: 416
Mein Auto: 13 ActiveHybrid5
Following a Kia Cadenza this morning and my old V1 picked up 2 sources of K band all the way in the single lane road
__________________

Current:
14 smart electric drive
14 MB E350
13 BMW ActiveHybrid5
Past:
85 Corolla GT-S / 98 MB ML320 / 06 S2000 / 08 EVO X MR / 11 G37S 6MT / 12 MBZ E350 Bluetec
BMW CCA Member #457884
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms