Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #1  
Old 01-06-2013, 04:20 PM
NAVYMAN NAVYMAN is offline
Registered User
Location: Ca
 
Join Date: May 2012
Posts: 38
Mein Auto: 1994 525i
Stomp test

I cannot get the stomp test to work on my 94 525i. The check engine light is on. Help.
Reply With Quote
Ads by Google
  #2  
Old 01-06-2013, 04:54 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Here: http://www.bimmerfest.com/forums/sho...65#post5936965

Also check out the sticky at the top.
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #3  
Old 01-06-2013, 05:23 PM
NAVYMAN NAVYMAN is offline
Registered User
Location: Ca
 
Join Date: May 2012
Posts: 38
Mein Auto: 1994 525i
I performed it exactly as described in that thread & it did not respond in any way.
Reply With Quote
  #4  
Old 01-06-2013, 05:41 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
We recently had a member who couldn't get it to work. I asked him to shoot a video of his attempts which he did. It revealed that he wasn't doing it properly. After some assistance, he got it to work.

Can you post a video of your attempts? Perhaps we will see something that you can do differently to get it to work.
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #5  
Old 01-07-2013, 12:01 AM
paperplane94 paperplane94 is offline
Officially Welcomed to the 'Fest
Location: Los Angeles, CA
 
Join Date: Jan 2012
Posts: 927
Mein Auto: 1989 525i M20B25
IT is possible not to work, i.e. TPS. but I digress....

OP, show us a video, it will help us troubleshoot.
Reply With Quote
  #6  
Old 01-07-2013, 11:29 AM
NAVYMAN NAVYMAN is offline
Registered User
Location: Ca
 
Join Date: May 2012
Posts: 38
Mein Auto: 1994 525i
Thanks guys. As soon as I get it back from my son I will do that. I printed out the directions and had them in hand when I did it. I also saw a thread that said if you jump pins 7 & 19 of the code reader connector, that will turn off the check engine light. Is that true?
Reply With Quote
  #7  
Old 01-07-2013, 01:36 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Quote:
Originally Posted by NAVYMAN View Post
.....I also saw a thread that said if you jump pins 7 & 19 of the code reader connector, that will turn off the check engine light. Is that true? ....
No. That resets the service lights. You will need to figure out what is triggering the CEL and fix it. Hope you can get the stomp test to work.
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms