Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)

7 Series - E38 (1995 - 2001)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-07-2013, 08:35 PM
Chuck Scifers Chuck Scifers is offline
Registered User
Location: San Jose, Ca
 
Join Date: Jul 2008
Posts: 4
Mein Auto: BMW, M-B
Engine is missing

Within the last 1000 miles, I had a new O2 sensor, gaskets replaced on the intake manifold to pass smog. The car was clean, but the "check engine" light would stay on.
The other day, When I started the car, the light came on and there was a noticible missing, shudder.
The OBD indicated PO 300, 304 & 308. This indicates that cylinders 4 & 8 are misfiring. I changed the plugs, but did not help. Is there a way to troubleshoot this problem, perhaps checking if coils are good, etc? what else?
Please help.


Chuck
Reply With Quote
Advertisement
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 11:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms