Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)

X3 E83 (2004 - 2010)
Talk about the E83 BMW X3 in this forum!

Reply
 
Thread Tools Display Modes
  #1  
Old 01-07-2013, 07:29 AM
wyathnt wyathnt is offline
Registered User
Location: idaho
 
Join Date: Jan 2013
Posts: 5
Mein Auto: x3
car wont start

my wife went to go get in the bmw today and it would just sit and turn over. everything else worked. it almost acted like it was not getting fuel. it is a bmw x3 2005. any suggestions?

thanks, Wyatt
Reply With Quote
Ads by Google
  #2  
Old 01-07-2013, 09:21 AM
ARX3 ARX3 is offline
Officially Welcomed to the 'Fest
Location: Reston VA
 
Join Date: Dec 2008
Posts: 229
Mein Auto: E60 '08 535xi, E83 '07 X3
Ha! My wife had the exact same problem this morning. I tried a few times and it finally started... was running rough for a while and finally stabilized. 70k on the clock and this is the first issue we ever had. Bad gas?
__________________
BMWCCA #135536
Reply With Quote
  #3  
Old 01-07-2013, 09:48 AM
wyathnt wyathnt is offline
Registered User
Location: idaho
 
Join Date: Jan 2013
Posts: 5
Mein Auto: x3
i dont think so it wouldnt even run. it would just crank. its cold here but she parks in the garage with the heater on so its like 60 degrees in there. the only think i can think is the fuel pump maybe.

any ideas on how to test a bmw fuel pump? is it like an old chevy and you can beat on the take and get it to pump?
Reply With Quote
  #4  
Old 01-07-2013, 10:04 AM
mlukas161's Avatar
mlukas161 mlukas161 is online now
Officially Welcomed to the 'Fest
Location: WNY
 
Join Date: Oct 2008
Posts: 899
Mein Auto: 03 330i, 04 X3
Quote:
Originally Posted by wyathnt View Post
i dont think so it wouldnt even run. it would just crank. its cold here but she parks in the garage with the heater on so its like 60 degrees in there. the only think i can think is the fuel pump maybe.

any ideas on how to test a bmw fuel pump? is it like an old chevy and you can beat on the take and get it to pump?
Yep, my first thought was that it's a bad fuel pump. Yes, you can hit the top of it and it will sometimes start up to at least get you back home. You need to take up the rear seat and there will be an access door and rubber seal on the rear passenger side. Take that off and you will see a white cover - that's the fuel pump. Have someone turn the key to position 2 and see if you can hear the pump working. You may be able to hear it even without removing the seat. I would hit that a few times to see if it'll start - it worked for me on my 330i a few months back. It's a pretty easy job to replace it.
__________________
Reply With Quote
  #5  
Old 01-07-2013, 10:32 AM
wyathnt wyathnt is offline
Registered User
Location: idaho
 
Join Date: Jan 2013
Posts: 5
Mein Auto: x3
thanks for the advice. ill have to check it out. that was my first thought but i guess if that dont work off to the shop it goes
Reply With Quote
  #6  
Old 01-08-2013, 07:27 AM
wyathnt wyathnt is offline
Registered User
Location: idaho
 
Join Date: Jan 2013
Posts: 5
Mein Auto: x3
well i got it started. weirdest thing i ever seen. went home tore it apart and the fuel pump was working. then tried to start it again. batt was dead jumped it. it started died. stared again died and then ran for a few seconds and ran like crap but then cleaned up. im thinking the wife got water in her fuel some where but its running fine for now.
Reply With Quote
  #7  
Old 01-08-2013, 07:43 AM
mlukas161's Avatar
mlukas161 mlukas161 is online now
Officially Welcomed to the 'Fest
Location: WNY
 
Join Date: Oct 2008
Posts: 899
Mein Auto: 03 330i, 04 X3
That's good news. Not to encourage you to waste money, but this may mean that the fuel pump is on it's way out. I'd keep an eye on it and see if it happens again.
__________________
Reply With Quote
  #8  
Old 01-08-2013, 07:45 AM
wyathnt wyathnt is offline
Registered User
Location: idaho
 
Join Date: Jan 2013
Posts: 5
Mein Auto: x3
ya i will do. it just smoked a lil when it stared to kinda like it had water built up in the cad. so....... i will keep an eye on it. thanks for all the help
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms