Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 1 Series / 2 Series > E82 / E88 1 Series (2008 - 2013)

E82 / E88 1 Series (2008 - 2013)
BMWs throw back to the iconic 2002, with a renewed form and function. The smallest car in BMW's line up but still packs a punch. Available in coupe or convertible, powered by either an inline 6 in the 128 or the twin turbo rocket sled 135.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-03-2013, 02:41 PM
Ukbaggio Ukbaggio is offline
Registered User
Location: Northampton
 
Join Date: Nov 2012
Posts: 7
Mein Auto: 120
Bmw 1 series - traction control light / judders

hiya all and happy new year..

Please can anyone help, the traction control light is flashing when driving (orange triangle with a clockwise circle arrow) then the car starts to judder/losing power, when the dtc button is pressed on the car still flashes but doesn't judder/lose power under 40mph.......

If anyone could help it would be great, I have had it into BMW who say they dont know what the problem is to cause this problem.

If any further info required please ask.

Thanks Baggio
Reply With Quote
Advertisement
  #2  
Old 01-04-2013, 01:12 AM
pagefault's Avatar
pagefault pagefault is offline
Officially Welcomed to the 'Fest
Location: Redmond, WA
 
Join Date: Jul 2009
Posts: 219
Mein Auto: 2010 128i Coupe 6MT
Quote:
Originally Posted by Ukbaggio View Post
hiya all and happy new year..

Please can anyone help, the traction control light is flashing when driving (orange triangle with a clockwise circle arrow) then the car starts to judder/losing power, when the dtc button is pressed on the car still flashes but doesn't judder/lose power under 40mph.......

If anyone could help it would be great, I have had it into BMW who say they dont know what the problem is to cause this problem.
It means one of two things - either your tires are slipping (the loss of power is the stability control trying to regain traction), or the car thinks your tires are slipping for some reason.

Are you driving in near-freezing temperatures with summer tires, or tires that are bald? If your tires are not bald and seasonally appropriate, maybe it's a clutch issue?
Reply With Quote
  #3  
Old 01-04-2013, 09:26 AM
JZWBMW JZWBMW is offline
Registered User
Location: Boulder Colorado
 
Join Date: Jan 2013
Posts: 20
Mein Auto: BMW 135i
I have this a little bit in Denver. The ice will cause it to happen. I actually turn off the dcs to keep from having the car lunge and hesitate when trying to accelerate. I would rather have it spin a little than cut out and apply brakes, etc.

JZW
Reply With Quote
  #4  
Old 01-06-2013, 01:47 PM
Ukbaggio Ukbaggio is offline
Registered User
Location: Northampton
 
Join Date: Nov 2012
Posts: 7
Mein Auto: 120
Post brake locking

tires are all fine the roads dry....



i took her out today and while i was driving i felt the rear pasanager wheel locking and releasing and when this happends all the above happends any one had this happened before....

thanks again Baggio
Reply With Quote
  #5  
Old 01-06-2013, 06:01 PM
pagefault's Avatar
pagefault pagefault is offline
Officially Welcomed to the 'Fest
Location: Redmond, WA
 
Join Date: Jul 2009
Posts: 219
Mein Auto: 2010 128i Coupe 6MT
Quote:
Originally Posted by Ukbaggio View Post
tires are all fine the roads dry....



i took her out today and while i was driving i felt the rear pasanager wheel locking and releasing and when this happends all the above happends any one had this happened before....
If it's not the tires, it sounds like something internal (the clutch?) may be slipping, or there is perhaps an issue with the stability control system/sensors.
Reply With Quote
  #6  
Old 01-06-2013, 07:13 PM
JZWBMW JZWBMW is offline
Registered User
Location: Boulder Colorado
 
Join Date: Jan 2013
Posts: 20
Mein Auto: BMW 135i
That sounds like a wheel sensor or something that aids the stability control system. Its tuff when you have an intermittent issue like that. You will need to take it back to the shop and if they can get the problem to occur, then they should be able to fix it for you.

Its tuff when there is no cel and the problem does not occur while the shop has the car. If its happening often enough for them to duplicate it, then they should be able to repair it.

Does it happen if you turn DTC completely off ?

JZW
Reply With Quote
  #7  
Old 01-07-2013, 12:15 PM
milky66 milky66 is offline
Registered User
Location: Wirral
 
Join Date: Jan 2013
Posts: 1
Mein Auto: 118d
I have had this exact problem and it is a wheel speed sensor. With mine it was a bit worse as it turned out the drive shaft had gone and had moved the tiniest amount and the tolerance on the sensor is minute. This resulted in the sensor rubbing against the drive shaft and then subsequently tricking the car in to thinking one wheel was turning faster than the other making the traction control kick in.

Hopefully yours is nothing more than a dodgy sensor......
Reply With Quote
  #8  
Old 01-08-2013, 02:10 PM
thumper_330's Avatar
thumper_330 thumper_330 is offline
Officially Welcomed to the 'Fest
Location: St. Louis, MO
 
Join Date: Jan 2009
Posts: 1,374
Send a message via Yahoo to thumper_330 Send a message via Skype™ to thumper_330
Mein Auto: 2012 K1600GT, 2008 M3
I have a similar problem... unfortunately I think in my case it's my right leg that's the issue
__________________
2001 E46 BMW 330i Sport Package 6MT *SOLD*
2004 BMW R1150GS - *SOLD*
2004 E60 BMW 545i Sport 6MT - *SOLD*
2012 BMW 135i - Deep Sea Blue / Terracotta / DCT *SOLD*
2012 BMW K1600GT - Vermillion Red Metallic
2008 BMW E90 M3 - Interlagos Blue / Silver / 6MT

http://www.driveblog.net
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 1 Series / 2 Series > E82 / E88 1 Series (2008 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms