Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-08-2013, 05:53 PM
nr123 nr123 is offline
Officially Welcomed to the 'Fest
Location: usa
 
Join Date: Dec 2012
Posts: 216
Mein Auto: 760li
TPM 2003 760Li

This feature is driving me insane. How do I set it? I just received a flat tire warning, and it's correct, my tire pressure on all tires was around 20 psi. I filled up my tires, turned the car back on and the warning is gone - Good!

I use the iDrive and go to settings, go to TPM, then I get the thing that looks like an enter button, and another one that says Set.

It shows that the TPM is in the initializing stage - but it never gets off this stage. Please help, thanks!
Reply With Quote
Advertisement
  #2  
Old 01-08-2013, 08:58 PM
samadkins29's Avatar
samadkins29 samadkins29 is offline
Officially Welcomed to the 'Fest
Location: Bellevue, WA
 
Join Date: Apr 2010
Posts: 1,508
Mein Auto: '03 745Li
I just had my sensors replaced(yesterday). Its showing the correct PSI but still telling me to check the pressure. I just did the initialization yesterday. I don't know how long your supposed to drive it before everything resets fully. It sound like you just need to drive the car more.
__________________
Reply With Quote
  #3  
Old 01-08-2013, 09:01 PM
nr123 nr123 is offline
Officially Welcomed to the 'Fest
Location: usa
 
Join Date: Dec 2012
Posts: 216
Mein Auto: 760li
I just see a screen that says not to drive while putting the air in the tire - something silly like that, I don't recall what it says exactly. Then it says initializing the stage, and it just hangs on there...I drove around the block - about a 5 minute drive. I don't see a picture of a car or anything like that though
Reply With Quote
  #4  
Old 01-08-2013, 09:15 PM
samadkins29's Avatar
samadkins29 samadkins29 is offline
Officially Welcomed to the 'Fest
Location: Bellevue, WA
 
Join Date: Apr 2010
Posts: 1,508
Mein Auto: '03 745Li
Init usually takes 15-30 minutes of driving. I had my sens replaced and drove home on the freeway. Ill try to update you as best I can. We may both be in the same predicament. IE "how to tell the car that the pressure is good?"
__________________
Reply With Quote
  #5  
Old 01-10-2013, 10:06 AM
samadkins29's Avatar
samadkins29 samadkins29 is offline
Officially Welcomed to the 'Fest
Location: Bellevue, WA
 
Join Date: Apr 2010
Posts: 1,508
Mein Auto: '03 745Li
So, I noticed you can only press the "initialize" button when the car is off. Then turn on the car and go for a drive.
__________________
Reply With Quote
  #6  
Old 01-11-2013, 10:14 AM
E92-Lighting's Avatar
E92-Lighting E92-Lighting is offline
info@e92-lighting.com
Location: Walnut CA
 
Join Date: Sep 2008
Posts: 4,582
Send a message via AIM to E92-Lighting Send a message via MSN to E92-Lighting Send a message via Yahoo to E92-Lighting Send a message via Skype™ to E92-Lighting
Mein Auto: 335i
my TPMS works fine after i reset it
__________________
Reply With Quote
  #7  
Old 01-11-2013, 12:44 PM
vsapra's Avatar
vsapra vsapra is offline
Officially Welcomed to the 'Fest
Location: Boston, MA
 
Join Date: Dec 2007
Posts: 172
Send a message via Yahoo to vsapra Send a message via Skype™ to vsapra
Mein Auto: 2006 760Li
I think you have an FTM system , not TPMS.

Drive around 20 minutes and it will set itself.

20 psi sounds low.

V.
Reply With Quote
  #8  
Old 01-11-2013, 08:28 PM
nr123 nr123 is offline
Officially Welcomed to the 'Fest
Location: usa
 
Join Date: Dec 2012
Posts: 216
Mein Auto: 760li
I think you are right! It is an FTM system, why though does it just have an enter button and a SET button? Yes, 20 is low, I filled them with air
Reply With Quote
  #9  
Old 01-12-2013, 07:44 AM
vsapra's Avatar
vsapra vsapra is offline
Officially Welcomed to the 'Fest
Location: Boston, MA
 
Join Date: Dec 2007
Posts: 172
Send a message via Yahoo to vsapra Send a message via Skype™ to vsapra
Mein Auto: 2006 760Li
FTM measures the pulses of wheel via the ABS system over a period of time to "set" a baseline. then when you have a sudden deviation or "flat" , the system warns you.

TPMS is based on actual sensors in the wheels that transmit the actual PSI to the car. Most 760's come with FTM standard and TPMS as an option.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms