Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #1  
Old 01-08-2013, 06:06 PM
525iclassicguy 525iclassicguy is offline
Registered User
Location: jonesboro, Ga
 
Join Date: Jul 2012
Posts: 26
Mein Auto: 89 525i BMW
Car won't start for nothing

Now my car won't start like its turns over but won't start the car is not getting fire but we check everything the crank sensor , coil pack, spark plugs , even the fuel pump but every wants in a while the car starts what could it be ????? Could it be the computer ....everything works but the won't start could it be a anti-theft malfunction that's not letting the car start??????
Reply With Quote
Advertisement
  #2  
Old 01-08-2013, 06:40 PM
Monsignor's Avatar
Monsignor Monsignor is offline
BMW CCA Memeber #445389
Location: Pineapple Under the Sea
 
Join Date: Oct 2009
Posts: 3,199
Mein Auto: M50 Big Body
Could be an EMS issue.

How did you check those things? Do you have a multimeter to check the resistance??

A little more detail please other than which parts you claim are not working and which are working. I'm not saying you're lying, just want some supporting detail
__________________


1995 525iA 250k mi
2003 350Z 88k mi
2014 F-150 0k mi

Instagram: @Titan_E34
Snapchat: Titan_E34

Last edited by Monsignor; 01-08-2013 at 06:42 PM.
Reply With Quote
  #3  
Old 01-08-2013, 06:43 PM
paperplane94 paperplane94 is offline
Officially Welcomed to the 'Fest
Location: Los Angeles, CA
 
Join Date: Jan 2012
Posts: 929
Mein Auto: 1989 525i M20B25
^ You mean EWS?

And it cannot be an EWS problem, there was no such thing for his model year.

http://forums.bimmerforums.com/forum...&highlight=m20
Reply With Quote
  #4  
Old 01-08-2013, 08:19 PM
525iclassicguy 525iclassicguy is offline
Registered User
Location: jonesboro, Ga
 
Join Date: Jul 2012
Posts: 26
Mein Auto: 89 525i BMW
I didn't check it but my dude did and I think he did use a multimeter whenever the car starts it idle for like 10 secs then it shuts off wants he gotta it started and I drove it all day and night then the next morning it didn't start he pull the fuse on the fuel pump wen the car did start to see if it was pumping and it was we replace the coil pack then put the old one bacc in and it started up so it wasn't that its like the car gets fire sometimes and sometimes it don't hard for me to explain tho
Reply With Quote
  #5  
Old 01-08-2013, 09:06 PM
MySatinDoll MySatinDoll is offline
New to S5X Tinkering
Location: Next door bring tools and beer.
 
Join Date: Jan 2011
Posts: 1,531
Mein Auto: 1995 e34 S52b32/5
Quote:
Originally Posted by 525iclassicguy View Post
Now my car won't start like its turns over but won't start the car is not getting fire but we check everything the crank sensor , coil pack, spark plugs , even the fuel pump but every wants in a while the car starts what could it be ????? Could it be the computer ....everything works but the won't start could it be a anti-theft malfunction that's not letting the car start??????
M20 right? Check your distributor and distributor rotor button.
I don't know if its a GA thing.
I had the same issue in my e30 325es, and my previous 535i while in Atlanta.

That rotor button for some reason would go bad.
I swapped out everything.Plugs,wires, FPR, fuel pump, ICV, fuel send unit, coil,etc.
But I didn't do distributor rotor button. Once I changed it out. Boom it fired up.
That's my best guess before pulling the computer.
I think it's 20 something bucks (maybe less) at Advance, O'reilly's, autozone,etc. I think Baker imports (lindberg/lenox area on Piedmont blvd or sandy springs on roswell road.) is a bit more.

Last edited by MySatinDoll; 01-08-2013 at 09:13 PM.
Reply With Quote
  #6  
Old 01-08-2013, 09:17 PM
Monsignor's Avatar
Monsignor Monsignor is offline
BMW CCA Memeber #445389
Location: Pineapple Under the Sea
 
Join Date: Oct 2009
Posts: 3,199
Mein Auto: M50 Big Body
Quote:
Originally Posted by paperplane94 View Post
^ You mean EWS?

And it cannot be an EWS problem, there was no such thing for his model year.

http://forums.bimmerforums.com/forum...&highlight=m20
I did mean that. Sorry, I can't see what car he has from my tablet.
__________________


1995 525iA 250k mi
2003 350Z 88k mi
2014 F-150 0k mi

Instagram: @Titan_E34
Snapchat: Titan_E34
Reply With Quote
  #7  
Old 01-09-2013, 06:53 AM
luckydog's Avatar
luckydog luckydog is offline
Lucky to drive a BMW
Location: Ca
 
Join Date: Nov 2010
Posts: 1,356
Mein Auto: 2006 M5///
Sounds like a fuel pump to me.
Reply With Quote
  #8  
Old 01-09-2013, 07:18 AM
Monsignor's Avatar
Monsignor Monsignor is offline
BMW CCA Memeber #445389
Location: Pineapple Under the Sea
 
Join Date: Oct 2009
Posts: 3,199
Mein Auto: M50 Big Body
Quote:
Originally Posted by luckydog View Post
Sounds like a fuel pump to me.
He said his FP is working.

Maybe the FP relay?
__________________


1995 525iA 250k mi
2003 350Z 88k mi
2014 F-150 0k mi

Instagram: @Titan_E34
Snapchat: Titan_E34
Reply With Quote
  #9  
Old 01-09-2013, 01:10 PM
MySatinDoll MySatinDoll is offline
New to S5X Tinkering
Location: Next door bring tools and beer.
 
Join Date: Jan 2011
Posts: 1,531
Mein Auto: 1995 e34 S52b32/5
I got $1.00 via paypal on it being the rotor button.
It's the most overlooked and will cause the symptoms he's describing if everything else has been changed.

btw monsignor... nice to see you back.
Reply With Quote
  #10  
Old 01-09-2013, 01:16 PM
Monsignor's Avatar
Monsignor Monsignor is offline
BMW CCA Memeber #445389
Location: Pineapple Under the Sea
 
Join Date: Oct 2009
Posts: 3,199
Mein Auto: M50 Big Body
Quote:
Originally Posted by MySatinDoll View Post
btw monsignor... nice to see you back.
Good to have the old forum back, so it seems as of these past two days.

I was lurking during my hiatus and saw many problems i had plausible theories or solutions to and couldnt spite the owners over some beef with mods members or behaviours. We can chalk it up to some #newyearnewme b.s. if you'd like
__________________


1995 525iA 250k mi
2003 350Z 88k mi
2014 F-150 0k mi

Instagram: @Titan_E34
Snapchat: Titan_E34
Reply With Quote
  #11  
Old 01-09-2013, 01:18 PM
MySatinDoll MySatinDoll is offline
New to S5X Tinkering
Location: Next door bring tools and beer.
 
Join Date: Jan 2011
Posts: 1,531
Mein Auto: 1995 e34 S52b32/5
Quote:
Originally Posted by Monsignor View Post
Good to have the old forum back, so it seems as of these past two days.

I was lurking during my hiatus and saw many problems i had plausible theories or solutions to and couldnt spite the owners over some beef with mods members or behaviours. We can chalk it up to some #newyearnewme b.s. if you'd like
So basically you laid low till you couldn't stand it anymore... understood. Again glad to have you back.

Last edited by MySatinDoll; 01-09-2013 at 01:20 PM.
Reply With Quote
  #12  
Old 01-09-2013, 01:25 PM
Monsignor's Avatar
Monsignor Monsignor is offline
BMW CCA Memeber #445389
Location: Pineapple Under the Sea
 
Join Date: Oct 2009
Posts: 3,199
Mein Auto: M50 Big Body
Quote:
Originally Posted by MySatinDoll View Post
So basically you laid low till you couldn't stand it anymore... understood. Again glad to have you back.
yes :-(

__________________


1995 525iA 250k mi
2003 350Z 88k mi
2014 F-150 0k mi

Instagram: @Titan_E34
Snapchat: Titan_E34
Reply With Quote
  #13  
Old 01-10-2013, 11:27 AM
525iclassicguy 525iclassicguy is offline
Registered User
Location: jonesboro, Ga
 
Join Date: Jul 2012
Posts: 26
Mein Auto: 89 525i BMW
Could the anti-theft system stop a car from starting anyway ??????
Reply With Quote
  #14  
Old 01-10-2013, 11:42 AM
Monsignor's Avatar
Monsignor Monsignor is offline
BMW CCA Memeber #445389
Location: Pineapple Under the Sea
 
Join Date: Oct 2009
Posts: 3,199
Mein Auto: M50 Big Body
yes. thats almost its sole function but you dont have that system.

Have you checked your distributor and the distributor rotor button.
__________________


1995 525iA 250k mi
2003 350Z 88k mi
2014 F-150 0k mi

Instagram: @Titan_E34
Snapchat: Titan_E34
Reply With Quote
  #15  
Old 01-11-2013, 04:50 AM
snowsled7 snowsled7 is offline
The Ornery Old Man
Location: SW Mountains
 
Join Date: Mar 2012
Posts: 980
Mein Auto: GTI
My understanding is that the anti theft system prevents the starter from cranking the engine over. If it cranks, it isn't the EWS correct?

Besides the obvious that the car could not have EWS, does it have an aftermarket alarm system?
__________________
Current ride... '13 GTI Wolfsburg
BMW's from my past...
'92 535i/5 '89 325ix/5
'98 750iL '86 325(e)/5
'95 740iL '84 318i/5
Reply With Quote
  #16  
Old 01-11-2013, 06:10 AM
supertech777's Avatar
supertech777 supertech777 is offline
Officially Welcomed to the 'Fest
Location: springfield , missouri
 
Join Date: May 2008
Posts: 760
Mein Auto: 1995 525i
Quote:
Originally Posted by snowsled7 View Post
My understanding is that the anti theft system prevents the starter from cranking the engine over. If it cranks, it isn't the EWS correct?

Besides the obvious that the car could not have EWS, does it have an aftermarket alarm system?
Yes if it has ews2 it wil not engage the starter at all !

Sent from my Desire HD using Bimmer App
Reply With Quote
  #17  
Old 01-11-2013, 06:46 AM
Monsignor's Avatar
Monsignor Monsignor is offline
BMW CCA Memeber #445389
Location: Pineapple Under the Sea
 
Join Date: Oct 2009
Posts: 3,199
Mein Auto: M50 Big Body
Quote:
Originally Posted by snowsled7 View Post
does it have an aftermarket alarm system?
excellent point
__________________


1995 525iA 250k mi
2003 350Z 88k mi
2014 F-150 0k mi

Instagram: @Titan_E34
Snapchat: Titan_E34
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms