Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)

E90/E91/E92/E93 (2006 - 2013)
The E9X is the 4th evolution of the BMW 3 series including a highly tuned twin turbo 335i variant pushing out 300hp and 300 ft. lbs. of torque. BMW continues to show that it sets the bar for true driving performance! -- View the E9X Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 11-10-2009, 08:43 PM
scubatiger scubatiger is offline
Registered User
Location: florida
 
Join Date: Mar 2008
Posts: 6
Mein Auto: 2007 335i Sedan
Unhappy Stereo volume randomly goes up and down in my 335i - anyone else?

The sound system in my '07 335i is good except that the volume will randomly fluctuate, which is really annoying. I understand how the logic system is supposed to raise and lower the volume based on speed. But this variation happens at random times - could be when I'm cruising at a steady speed, or stopped at a light. I've taken it in to the dealership 5 times for this issue and they claim that they can't replicate the problem. They may think I'm imagining this, but everyone who rides in the car notices it also. The service manager suggested that it might be an amplifier, but they can't take any action until their techs can verify it. I understand, but still frustrating.

Has anyone else had this issue, and if so, was it resolved? What was the solution? Any input would be appreciated. Philip

Last edited by scubatiger; 11-10-2009 at 08:49 PM.
Reply With Quote
Ads by Google
  #2  
Old 11-11-2009, 04:18 AM
6spdg37s 6spdg37s is offline
Officially Welcomed to the 'Fest
Location: s.i/nj
 
Join Date: Oct 2009
Posts: 391
Mein Auto: 2008 Chevy Corvette z06
just turn the feature off
Reply With Quote
  #3  
Old 11-11-2009, 06:50 AM
twindaddy twindaddy is offline
Registered User
Location: North Carolina
 
Join Date: Jan 2009
Posts: 25
Mein Auto: '09 328i Sdn - Space Grey
Yes, these random non-speed-related volume changes have occurred in my 2009 328, but only when I played home-burned CDs (in my case, burned from iTunes). There is no solution that I am aware of other than to avoid those CDs. Of course, those CDs play perfectly fine in every other machine, without fluctuations.
__________________
2009 328i, Space Gray with Black Dakota Leather, Premium, Sport
Reply With Quote
  #4  
Old 11-11-2009, 07:55 AM
scubatiger scubatiger is offline
Registered User
Location: florida
 
Join Date: Mar 2008
Posts: 6
Mein Auto: 2007 335i Sedan
How do you "just turn it off"? I know there is an option to adjust the degree to which the logic system is allowed to move the volume (a number scale), but it won't let me go to 0. Specifics please.

And re the CDs - my problem seems to have nothing to do with type of media. It does it with my MP3 player, CDs and the radio.
Reply With Quote
  #5  
Old 11-11-2009, 09:27 AM
CALWATERBOY's Avatar
CALWATERBOY CALWATERBOY is offline
Officially Welcomed to the 'Fest
Location: San Francisco
 
Join Date: Aug 2009
Posts: 9,694
Mein Auto: 2009 E93 N54
Quote:
Originally Posted by scubatiger View Post
The sound system in my '07 335i is good except that the volume will randomly fluctuate, which is really annoying. I understand how the logic system is supposed to raise and lower the volume based on speed. But this variation happens at random times - could be when I'm cruising at a steady speed, or stopped at a light. I've taken it in to the dealership 5 times for this issue and they claim that they can't replicate the problem. They may think I'm imagining this, but everyone who rides in the car notices it also. The service manager suggested that it might be an amplifier, but they can't take any action until their techs can verify it. I understand, but still frustrating.

Has anyone else had this issue, and if so, was it resolved? What was the solution? Any input would be appreciated. Philip
Yesterday - don't have Logic - car's voice response volume [to phone dialing] fluctuated up and down very noticably.

Intermittantly much too loud. Annoying!
Reply With Quote
  #6  
Old 11-11-2009, 09:40 AM
cwinter's Avatar
cwinter cwinter is offline
Here comes trouble!
Location: Dallas, TX
 
Join Date: Feb 2009
Posts: 8,294
Mein Auto: 2009 328i E90 :)
What's your audio source? Radio? CD? AUX/iPOD? All of the above?
__________________
2009 328i Sedan - Ordered: 2/24/09 .:. Delivered: 5/6/09
Jet Black | Black Dakota | Aluminum | Premium | Sport | Xenon | CA | Split Fold Seats


Quote:
Originally Posted by furby076 View Post
You will rue this day, RUE THIS DAY
Reply With Quote
  #7  
Old 11-11-2009, 01:02 PM
scubatiger scubatiger is offline
Registered User
Location: florida
 
Join Date: Mar 2008
Posts: 6
Mein Auto: 2007 335i Sedan
Doesn't matter which input - radio, CD or MP3. Happens with all three.
Reply With Quote
  #8  
Old 01-11-2013, 08:50 PM
billobimmer billobimmer is offline
Registered User
Location: Seattle
 
Join Date: Jan 2011
Posts: 3
Mein Auto: 2008 335i
I am having similar issue with my 08 335 with professional HD system. Rear speakers will suddenly drop volume. Happens from Multiple sources and not speed dependent. Anyone have this problem? Any resolutions? Also, my passenger front door speakers are not working at all. Does anyone know if they have separate amps?
Reply With Quote
  #9  
Old 01-12-2013, 05:46 AM
Technic's Avatar
Technic Technic is offline
Test... 1, 2 ,3
Location: Florida
 
Join Date: Jun 2002
Posts: 4,514
Mein Auto: 2012 M3 - 2014 528i
Quote:
Originally Posted by billobimmer View Post
I am having similar issue with my 08 335 with professional HD system. Rear speakers will suddenly drop volume. Happens from Multiple sources and not speed dependent. Anyone have this problem? Any resolutions? Also, my passenger front door speakers are not working at all. Does anyone know if they have separate amps?
Your Logic7 OEM amp is malfunctioning.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms