Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #19  
Old 01-15-2013, 09:32 AM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Quote:
Originally Posted by Monsignor View Post
I don't have that. I would need to jump the car again and get my voltometer on there. Should I take the voltage at the battery or the terminals under the hood?
I'm assuming that you mean you need to jump your car to be able to go get your voltmeter or to crank the car.

You need to check the voltage of the battery without the car running first. You will get the most accurate reading by checking at the battery posts, but the hot post under the hood should give you virtually the same number. No need to check it at the battery for this test.

If the battery is flat (meaning less than 12.6v), then you need to charge it by using a battery charger. Let it charge for a few hours. Here's my recommendation. Check the battery voltage immediately after charging. It should be 12.6v+. If not, then the battery will not even take a charge and is trash.

Check it a few hours after charging. It it drains much after charging, then either the battery is bad or you have a parasitic draw. If it holds a charge, then crank the car and check the battery voltage at idle. It should read 13.8v+ if the alternator is functioning properly. If it is less than that, then the alternator is almost certainly bad.

If all this is ok, then take it to Autozone (or the like) and have it tested under load and have the amperage tested.

I think that your battery is toast or the alternator is toast or both. Genius huh?

Anyway, it shouldn't take you long to sort this out.
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold


Last edited by BMR_LVR; 01-15-2013 at 09:33 AM.
Reply With Quote
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms