Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 01-17-2013, 01:04 AM
damisco damisco is offline
Officially Welcomed to the 'Fest
Location: Atlanta, GA
 
Join Date: Jun 2012
Posts: 380
Mein Auto: 99 BMW 540i
99 bmw 540i smoking

Hi everyone
I posted about my 99 bimmer 540i/6spds with 120,000mi cold start smoking and goes away in about 20 to 30s. After changing the CCV (PCV) and the VCG it has gone worse huge clouds on every start and once on the road after the light. The smoke looks at first a little blue and sometimes grey on humid rainy weather, but doesn't smell antifreeze smells more like steam , idle gauge is normal most of the time but rarely sometimes it goes up a little higher than the normal at full stop. Did not find any hose and vacuum leak. The CCV was installed without removing the intake manifold and I bought Meyle brand CCV $43. Also I notice the oil leak a little bit from the oil filler cap but doesn't go down far
Could this be a bad installation or a bad CCV or something else by the way the car drives strong and does not hesitate
Does anyone have any opinion or suggestion
Thanks

Last edited by damisco; 01-17-2013 at 01:07 AM.
Reply With Quote
Advertisement
  #2  
Old 01-17-2013, 02:29 AM
Reuvers Reuvers is offline
Officially Welcomed to the 'Fest
Location: The Netherlands
 
Join Date: Apr 2011
Posts: 139
Mein Auto: BMW e39 540i '97
I don't understand why you just made another thread stating your exact same problem you started a thread on a week or 2 back. I even replied to that thread and you then stopped replying. I don't think making another thread is going to do anyone any good here when we search for similar issues.

As I said in your other thread; were the grommets replaced when valve covers were done?
Reply With Quote
  #3  
Old 01-17-2013, 11:24 AM
damisco damisco is offline
Officially Welcomed to the 'Fest
Location: Atlanta, GA
 
Join Date: Jun 2012
Posts: 380
Mein Auto: 99 BMW 540i
Thanks Reuvers, yes the rubber grommets were replaced too with the VCG, I added new things to the new post cause I car was not smoking at every cold start b4 and also the oil leak from the oil filler cap any idea does that mean the filler cap is bad or other malfunctioning.
Thanks, I appreciate it.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms