Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-18-2013, 10:35 AM
mcsimon mcsimon is offline
Registered User
Location: oneonta
 
Join Date: Jan 2013
Posts: 45
Mein Auto: 528i e39
water pump? thermostat?

1998 528i e 39. Yesterday I wasdriving my car and I parked it and left it running after about 10-15 mins I noticed my temp Gage rising I shut the car down and waited for the temp to drop. I started it up and drove about 2-3 miles and it started to overheat so I stoped again and waited for temp to drop ( I know I shouldn't drive it while overheating but I had to get the vehicle home) so I started it again and it was fine sticky thermostate was the first thing that came to mind. But today I got driving it again and the temp Gage is at normal operating temp but I have no heat. Checked antifreeze and it is full. Any ideas. Thanks for the input all love the forums they areextreamly helpful
Reply With Quote
Advertisement
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms