Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 01-15-2013, 03:55 PM
87andi 87andi is offline
Registered User
Location: indiana
 
Join Date: Jan 2013
Posts: 1
Mein Auto: E39 530i
E39 not cranking

I have a 2002 E39 530i that will not start or crank. Lights come on, fuel pump engages but starter will not turn with key.

Last week I left my car outside in 10-30 degree weather for a week while I was out of town. When I came back "check coolant" was illuminated on the dash. It had trouble starting but with a little gas it would start and run fine. Still had trouble starting it for two days, but it ran and then the traction control light came on and stayed on. Then when I tried starting the car it again had trouble but was running really loud and rough this time. An OBD2 gave me codes P1083 & P1085. I tried driving it back from the auto shop to my house and it was spraying white fog from the exhaust and running rough again until it finally stopped on the side of the road. It would start but not run and eventually wouldn't start or even crank. The battery has over 12volts. I can hear the fuel pump come on. It has plenty of oil and coolant. Starter doesn't make any noise. Interior lights and headlights come on.

I've treated this poor car like ****, is there any hope I can get it running again? Im in school and need to get another year out of it. PLEASE HELP! Thanks
Reply With Quote
Ads by Google
  #2  
Old 01-15-2013, 05:20 PM
JimLev JimLev is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Dec 2003
Posts: 3,617
Mein Auto: 540/6, S60 Volvo, Tribeca
The 1083 and 1085 codes are indicating the mixture is lean. Look over all of the air ducts going into the engine for cracks. Also look at the DISA valve.
__________________

2000 540/6 Slightly tweeked...everywhere

Last edited by JimLev; 01-16-2013 at 01:15 PM. Reason: typo
Reply With Quote
  #3  
Old 01-16-2013, 12:16 PM
oembimmerparts oembimmerparts is offline
'Fest Sponsor
Location: San Antonio
 
Join Date: Jan 2007
Posts: 1,526
Mein Auto: 2001 Z3
As Jim said. I would bet DISA as the freezing weather always seems to kill them. Winter is our biggest time of the year for the DISA Valve.
__________________
Reply With Quote
  #4  
Old 01-16-2013, 12:50 PM
edjack edjack is online now
Officially Welcomed to the 'Fest
Location: San Jose, CA
 
Join Date: May 2007
Posts: 8,858
Mein Auto: '97 540i 6 speed
"The battery has over 12volts" How much over 12? How did you measure it? It must be a MINIMUM of 12.5 after setting overnight. A fully-charged battery measures 12.6-12.7.

Before I did anything, I'd charge the battery overnight at a 6-10A rate, then observe the operation. If it's more than several years old, it may be dying.
__________________


Ed in San Jose '97 540i 6 speed aspensilber over aubergine leather. Build date 3/97. Golden Gate Chapter BMW CCA Nr 62319.
Reply With Quote
  #5  
Old 01-16-2013, 03:29 PM
Nervous Nervous is offline
Officially Welcomed to the 'Fest
Location: Ellicott City, MD
 
Join Date: Sep 2010
Posts: 559
Mein Auto: 01' 330CI 6MT / 00' 540i
Does it at least make 'click-click-click' sound? Or complete silent when you turn the key?
Reply With Quote
  #6  
Old 01-18-2013, 06:45 PM
EuroSlovakia EuroSlovakia is offline
Registered User
Location: Chicago, IL
 
Join Date: May 2011
Posts: 7
Mein Auto: 2003 BMW 525i E39
if it was spraying white fog, that usually means coolant is burning in the engine. Maybe your head gasket is in need of replacement.
open up your drain plug and see if coolant comes out....

Last edited by EuroSlovakia; 01-18-2013 at 06:50 PM. Reason: forgot something
Reply With Quote
Reply

Bookmarks

Tags
2002 530i, coolant, e39, ignition, p1083, p1085, starter, wont start


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms