Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #26  
Old 01-16-2013, 10:47 AM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Quote:
Originally Posted by ThoreauHD View Post
You installed a facebook addon in your browser. I suggest not using Facebook if this has you confused. Facebook is a lemming tracker.
Thanks for the insight. I certainly didn't do it on purpose. I don't use Facebook. Never have. Never will. I don't even have a Face book account.

Is there a way I can get rid of the addon?

TIA
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #27  
Old 01-18-2013, 07:19 PM
_Ethrty-Andy_'s Avatar
_Ethrty-Andy_ _Ethrty-Andy_ is offline
E34 Converted E30 Fanatic
Location: Humble New Zealand
 
Join Date: Nov 2008
Posts: 6,140
Send a message via MSN to _Ethrty-Andy_
Mein Auto: E34 Touring AC Schnitzer
That button has been there for well over a year, its just been moved up the page.

I use an iMac at home or an iPad if im away like right now.

What browser are you guys seeing the slow down using?
__________________

E30 above Sold

E34 V12 Project Thread Here: http://www.bimmerfest.com/forums/sho...=502437&page=4
Last updated 2nd January 2014
Reply With Quote
  #28  
Old 01-18-2013, 07:28 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Quote:
Originally Posted by _Ethrty-Andy_ View Post
That button has been there for well over a year, its just been moved up the page.

I use an iMac at home or an iPad if im away like right now.

What browser are you guys seeing the slow down using?
I'm still on IE8. Work computer, so I don't know that I have a lot of a choice. I guess I could upgrade to IE9, but I hate change. I think I figured out that it is a FB plug in, and I've googled how to remove it, but no joy ... yet.

The only way that I can get it to go away is to set my security setting to high on the security tab in the options. But, if I do that, I can no longer use the emoticons and some web sites don't load properly. I think that it blocks Java script.

Anyway, I know very little about the computer. I may take it to Staples and let the computer nerd (said with great respect) see if he can get rid of it.
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold


Last edited by BMR_LVR; 01-18-2013 at 07:41 PM.
Reply With Quote
  #29  
Old 01-18-2013, 08:44 PM
_Ethrty-Andy_'s Avatar
_Ethrty-Andy_ _Ethrty-Andy_ is offline
E34 Converted E30 Fanatic
Location: Humble New Zealand
 
Join Date: Nov 2008
Posts: 6,140
Send a message via MSN to _Ethrty-Andy_
Mein Auto: E34 Touring AC Schnitzer
Im using Safari on Mountain Lion, latest OS and browser for Apple. No built in facebook support like previous versions and i dont download plugins.

Prehaps there is something in the user settings you can play with?
__________________

E30 above Sold

E34 V12 Project Thread Here: http://www.bimmerfest.com/forums/sho...=502437&page=4
Last updated 2nd January 2014
Reply With Quote
  #30  
Old 01-18-2013, 08:54 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Quote:
Originally Posted by _Ethrty-Andy_ View Post
Im using Safari on Mountain Lion, latest OS and browser for Apple. No built in facebook support like previous versions and i dont download plugins.

Prehaps there is something in the user settings you can play with?
I'm open to suggestions. I never saw the FB like button until I posted this question. I can't think of anything I did differently. That's why I thought that the mods just added it. I was apparently wrong on that though.
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #31  
Old 01-19-2013, 10:40 AM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
I just logged in to the Fest on my wife's laptop (I had never been on the Fest on her computer) and the same issue was there. This leads me to believe that it was something that just started and was done/allowed by the mods.

Oh well. I guess I'l just have to bear with slower browsing
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #32  
Old 01-20-2013, 10:24 PM
_Ethrty-Andy_'s Avatar
_Ethrty-Andy_ _Ethrty-Andy_ is offline
E34 Converted E30 Fanatic
Location: Humble New Zealand
 
Join Date: Nov 2008
Posts: 6,140
Send a message via MSN to _Ethrty-Andy_
Mein Auto: E34 Touring AC Schnitzer
It is possibly the fact that the moderators have added/are adding a bunch of new sub forums including one for the coming 2 series and 4 series cars due later this year (AFAIK)

Prehaps its this and the Facebook thing is a "scapegoat" for want of a better word?

Back on my iMac again from a weeks holiday, certainly cant notcie any slowdown yet, but this is the first thread i've clicked on after catching up on my PM's
__________________

E30 above Sold

E34 V12 Project Thread Here: http://www.bimmerfest.com/forums/sho...=502437&page=4
Last updated 2nd January 2014
Reply With Quote
  #33  
Old 07-09-2013, 07:30 AM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Wanted to revive this old thread for a specific reason. Over the pas 4-5days, I was having even more problems veiwing the Fest. I could click on a thread to open it, but when I clicked on the button to go to the last read post, it would lock up for 4-5 seconds and then I would get the message that the script for the page was running slowly and it asked if I wanted to stop running the script.

I would have to click yes in order to proceed. Again, this was really slowing my browsing experience. I had done some research on it and had taken the measures that I could, but to no avail. Also, it was happening primarily only on the Fest's website.

I could go to my security settings and adjust them to the highest level and would not have the problem, but I could not use the emoticons in responses nor could I open youtube videos.

Last night I noticed that the problem had seemingly gone away. Now my browing experience has returned to completely normal and is very fast The one thing that I noticed is that the Facebook "Like" button is gone. I have always thought that that was the origin of the problem, for me at least.

Anyway, I hope it stays gone. Heck, I don't even have a Facebook page.
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #34  
Old 07-09-2013, 09:18 AM
E34ZombieHunter's Avatar
E34ZombieHunter E34ZombieHunter is offline
Nothin like an E34
Location: Lillington NC
 
Join Date: Feb 2013
Posts: 2,919
Mein Auto: 95 540i B/B
I still see the button
Reply With Quote
  #35  
Old 07-09-2013, 09:33 AM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Quote:
Originally Posted by 95-540sport View Post
I still see the button
Dang ..... I sure hope it doesn't come back for me.
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms