Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)

X3 E83 (2004 - 2010)
Talk about the E83 BMW X3 in this forum!

Reply
 
Thread Tools Display Modes
  #1  
Old 01-19-2013, 10:07 PM
awdrev awdrev is offline
Registered User
Location: Maryland
 
Join Date: Dec 2012
Posts: 82
Mein Auto: 2004 BMW X3 3.0 Auto Tran
Question Are there accurate early signs of a failing CCV? (Burning oil smell concern)

Hello all.

So I recently started to have a brief smell of burnt oil inside the car. I researched for a couple of days and it seems that it's either:

1) The Valve Cover Gasket
2) The OFHG
3) The CCV

Before I go any further let me explain where I am at with each one of those choices and the reason for this thread.

Valve Cover Gasket

I understand it should be replaced around 80,000 miles or later. I have seen plenty of videos and I have a pretty good overall idea of what needs to be done. I wanted to see if there were signs of leaks, so I popped open the BMW engine covers and actually found everything to be very clean! The one place where I did not check was the spark plug housings but I will do that soon because I will replace the spark plugs anyways. But notwithstanding that area, every where I looked, it seemed clean without leaks.

OFHG Leak

As a preliminary matter let me say this: My gasket is leaking and I have confirmed this fact through many observations and sources.

I bought the gasket already and I have two washers for the VANOS but I probably won't get to do that for one or two months. So I understand that's one of the ways burnt oil smell can be getting inside and that may be what's happening.

Question: Does anyone know how exactly the oil gets burnt? Is it because oil gets to the exhaust? I am just having a tough time imagining oil getting that far back to be burnt especially given that the filter unit far away from hot equipment. I was hoping to get input on this

The CCV

I read and watched plenty of material about this very well known problem. It is of a particular concern to me because it can get quite cold around here so I always try to keep the car in the garage and make sure that the car warms up to an operating temperature all the time.

But I read a couple of threads where users have suggested the possibility of early tell and signs that the CCV is going bad.

Question: Is this true? Are there any veracity to "early tells"? If so, what are the specifics of it. What the thread mentioned is two tells:
(1) The engine oil cap will be difficult to be removed, and when removed, there is a strong vacuum coming from the engine hole.
(2) Once the cap is removed, you can hear a flattering sound, like a duck (whatever that means)


I thought it'll be an interesting discussion given the constant failure of this component.

Last edited by awdrev; 01-19-2013 at 10:26 PM.
Reply With Quote
Advertisement
  #2  
Old 01-20-2013, 12:02 AM
fivepointnine fivepointnine is offline
Officially Welcomed to the 'Fest
Location: Olympia, Wa
 
Join Date: Jul 2011
Posts: 345
Mein Auto: BMW X3, Mercedes CLK500
mine was the valve cover gasket when I smelled oil, it was dripping onto the exhaust manifold
Reply With Quote
  #3  
Old 01-20-2013, 11:11 AM
shendrick shendrick is offline
Officially Welcomed to the 'Fest
Location: Near Boston MA
 
Join Date: Sep 2010
Posts: 129
Mein Auto: 08 M3, 05 e46 zhp, 07 X3
Our VCG was visibly leaking but no burned oil smell yet. When the dealer replaced it under the CPO extended warranty, they also replaced the valvetronic gasket. Seems to me that if you plan to do it yourself, you should consider doing both as long as you're in there.
Reply With Quote
  #4  
Old 01-20-2013, 02:08 PM
Supercourse Supercourse is offline
Officially Welcomed to the 'Fest
Location: British Columbia, Canada
 
Join Date: Feb 2008
Posts: 3,240
Mein Auto: 2004 X3 2.5i
Quote:
Originally Posted by shendrick View Post
...... they also replaced the valvetronic gasket. Seems to me that if you plan to do it yourself, you should consider doing both as long as you're in there.
awdrev lucks out on that - no valvetronic on the 2004's M54 engine.

OFHG leaks I don't think will provide any clues to the nose.
The drips just accumulate on the plastic underbody shield until they reach a point where they find a hole in the plastic to drip on the ground.

If VCG leaks start at the rear half-moons it might be quite a time before any accumulation reaches where it can drip onto the exhaust manifold.
But being so close to the cabin air intake I would think the smell of (unburnt) oil might be noticeable before then.

For the Oil Separator I would just rely on how the underside of the oil filler cap looks, and checking the hoses for it when doing a OFHG - or anything involving serious removal of lower intake components.
Reply With Quote
  #5  
Old 01-21-2013, 07:51 AM
awdrev awdrev is offline
Registered User
Location: Maryland
 
Join Date: Dec 2012
Posts: 82
Mein Auto: 2004 BMW X3 3.0 Auto Tran
Quote:
Originally Posted by Supercourse View Post
awdrev lucks out on that - no valvetronic on the 2004's M54 engine.

OFHG leaks I don't think will provide any clues to the nose.
The drips just accumulate on the plastic underbody shield until they reach a point where they find a hole in the plastic to drip on the ground.

If VCG leaks start at the rear half-moons it might be quite a time before any accumulation reaches where it can drip onto the exhaust manifold.
But being so close to the cabin air intake I would think the smell of (unburnt) oil might be noticeable before then.

For the Oil Separator I would just rely on how the underside of the oil filler cap looks, and checking the hoses for it when doing a OFHG - or anything involving serious removal of lower intake components.
Good points. This leaves everything but the cover gasket as the perpetrator for the smell.... I will check closer but I did not notice any leaks when I took the engine covers off.

I will be replacing the OFHG prob within the next two months or so, I just gotta find the time. What do you think about doing the OFHG and also replacing the CCV as well?

I figured since I'll be half way there, I might as well continue and get to it and replace it. That'll give me some peace of mind but I typically avoid trying to fix anything that is NOT broken....
Reply With Quote
  #6  
Old 01-21-2013, 09:30 AM
cagui1223's Avatar
cagui1223 cagui1223 is offline
Officially Welcomed to the 'Fest
Location: Connecticut
 
Join Date: Nov 2012
Posts: 171
Mein Auto: 2007 BMW X3 3.0si [e83]
Awdrev,
I had that burning oil smell and it turned out to be a bad actuator gasket on our 07 X3 3.0si. I originally thought it was the vavle cover gasket, once I started removing everything I found out it was the actuator gasket.
Not sure if the 2004 has this though...
Here's the DIY thread I created for it:
http://www.bimmerfest.com/forums/sho...light=actuator

Keep us posted!
Reply With Quote
  #7  
Old 01-21-2013, 09:36 AM
awdrev awdrev is offline
Registered User
Location: Maryland
 
Join Date: Dec 2012
Posts: 82
Mein Auto: 2004 BMW X3 3.0 Auto Tran
Quote:
Originally Posted by cagui1223 View Post
Awdrev,
I had that burning oil smell and it turned out to be a bad actuator gasket on our 07 X3 3.0si. I originally thought it was the vavle cover gasket, once I started removing everything I found out it was the actuator gasket.
Not sure if the 2004 has this though...
Here's the DIY thread I created for it:
http://www.bimmerfest.com/forums/sho...light=actuator

Keep us posted!
Thanks! I checked your thread but I do not think my engine is the same as yours. I have a 2004 X3 with the M54 engine but thanks for the info! It might help other owners with the same issue as yours...
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms