Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)

7 Series - E38 (1995 - 2001)

Reply
 
Thread Tools Display Modes
  #1  
Old 01-20-2013, 02:28 AM
Jeremiah35 Jeremiah35 is offline
Registered User
Location: Liverpool
 
Join Date: Jan 2013
Posts: 2
Mein Auto: BMW 735i sport
Transmission fails age programme

I drive a 735i and regularly the transmission failsafe programme starts. The car will drive but is sluggish. Once warmed up I stop, switch off and back on and everything is back to normal. The car is not used as much these days and it happens more often, also when the weather is cold. Anybody had this problem?

Sorry the title should read 'failsafe'

Last edited by Jeremiah35; 01-20-2013 at 02:31 AM. Reason: Incorrect spelling
Reply With Quote
Ads by Google
  #2  
Old 01-20-2013, 02:29 AM
Jeremiah35 Jeremiah35 is offline
Registered User
Location: Liverpool
 
Join Date: Jan 2013
Posts: 2
Mein Auto: BMW 735i sport
Sorry that title should be 'failsafe'
Reply With Quote
  #3  
Old 01-20-2013, 09:32 PM
BMWFatherFigure's Avatar
BMWFatherFigure BMWFatherFigure is offline
Old School
Location: Perth, Western Australia
 
Join Date: Aug 2012
Posts: 1,908
Mein Auto: E23;E30;E38;E32;E34 +
Transmission service required.
__________________
Good - Fast - Cheap: Pick any two.
Current:
E23 735i; E30 318i; E32 735iL (X 2 - 1 Alpine White and 1 Glacier Blue); E34 535i; E38 735iL; R50 Cooper; R55 Cooper Clubman.
Previous:
E21 318i; E32 735iL; E34 535i; E38 730iL; E53 4.4i
Reply With Quote
  #4  
Old 01-21-2013, 05:47 AM
chrisn7 chrisn7 is offline
Officially Welcomed to the 'Fest
Location: Huddersfield, West Yorks
 
Join Date: Oct 2011
Posts: 420
Mein Auto: 750iL
Quote:
Originally Posted by Jeremiah35 View Post
The car is not used as much these days and it happens more often, also when the weather is cold.
Here is your clue-low battery voltage due to lack of use. Voltage restored after use, and problem goes away...Use a smart charger to maintain the battery-your battery will also last longer.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 09:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms