Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X1 E84 (2011 - current)

X1 E84 (2011 - current)
The new to the US BMW X1 will arrive at BMW dealers in the fall of 2012 as a 2013 model year. Get your X1 28i with either sDrive (RWD) or xDrive (AWD) or get the US exclusive I6 N55 powered X1 35i dDrive.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-25-2013, 08:41 AM
drklion drklion is offline
Registered User
Location: Palm Beach Gardens
 
Join Date: Apr 2004
Posts: 51
Mein Auto: 11' 550i
2013 X1 Brake issue (X Drive 35i)

I was driving on the highway last week in some heavy rain. The vehicle in front of me stopped short and so I applied on the brakes but have you ever ridden a bike and only used your front brake? The rear lifts as the front deeps. Well when I hit my brakes on my X1 it dipped and pulled heavily toward the right, almost hitting the vehicle in the right lane.

At first I thought possible hydroplaning but after a few pumps on the brake they were braking solid. I continued to experiment at different speeds. After a few minutes of driving in the rain it repeated this deep and pulling hard to the right. After a few pumps on the brake they worked perfectly.

What I think is happening is the right and possibly the back brakes are accumulating water and the system that is supposed to wipe the discs are not operating properly.

I took it to the dealer and with no surprise they could not duplicate the issue. Well yea, unless you can take it on a test track with rain or water duplicating the environment your not going to duplicate the problem.

I have also found some complaints on the internet, drivers writing about similar problems in Europe since 2009.

Your thoughts and experiences, if any.
__________________
We only need a second to make a mistake.

Last edited by drklion; 01-25-2013 at 10:06 PM.
Reply With Quote
Ads by Google
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X1 E84 (2011 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms