Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #26  
Old 09-14-2011, 02:32 PM
Nervous Nervous is offline
Officially Welcomed to the 'Fest
Location: Ellicott City, MD
 
Join Date: Sep 2010
Posts: 559
Mein Auto: 01' 330CI 6MT / 00' 540i
Holly sh#t, NZ mechanics are greedier than US ones! $1000 USD for replacing an AUX fan???? Ridiculous.
Reply With Quote
  #27  
Old 09-14-2011, 10:39 PM
bluebee's Avatar
bluebee bluebee is offline
Seek to understand,^Value
Location: San Jose, California
 
Join Date: Mar 2008
Posts: 20,315
Mein Auto: 02 BMW 525i M54 auto 130K
Quote:
Originally Posted by NZ BMW View Post
Annoyingly the warranty company will not cover it. They cover a radiator but not the fan bolted to it.
I'll add your experience to this warranty thread:
- Whether or not a replacement-part lifetime warranty make sense (1)
Reply With Quote
  #28  
Old 09-15-2011, 11:03 AM
jygesq jygesq is offline
Officially Welcomed to the 'Fest
Location: Bloomfield, CT
 
Join Date: May 2003
Posts: 1,180
Mein Auto: 2000 528 MT
there was a recall years ago

Quote:
Originally Posted by NZ BMW View Post
Hi Everyone,

Just got back from the side of the road where I watched my immaculate 530i be hauled onto the back of a tow truck because it looked like the radiator fan caught fire.

We were driving along when I started to smell burning plastic, I thought it was the car in front of me, then it got really strong and I pulled over straight away. Seeing what looked to be steam coming from the front grille I popped the bonnet (hood) and there was a fire in the centre of the radiator fan (the front aux fan). I flagged down a passing motorist and lucky he had some water bottles in his car which we used to douse the flames.

Has anyone had this before? What causes this, a short in the motor? Some kind of parts rubbing together? I recently had my radiator changed - I would be surprised if they were related unless they somehow pinched some wires but I think that would be unlikely.

Needless to say I'm going to purchase a fire extinguisher for the car. Also funny was that we pulled over right next to another E39, looked to be a late 1990's 528i.

At only 120,000km's (not miles) I'm a bit miffed to be honest.

Any ideas would be appreciated - it is Saturday night here so I won't see the car until Monday or Tuesday.

Thanks,
for aux fans catching fire. Check with your BMW dealer
Reply With Quote
  #29  
Old 09-16-2011, 10:29 AM
jygesq jygesq is offline
Officially Welcomed to the 'Fest
Location: Bloomfield, CT
 
Join Date: May 2003
Posts: 1,180
Mein Auto: 2000 528 MT
more information

http://www.m5board.com/vbulletin/e39...oling-fan.html
Reply With Quote
  #30  
Old 09-16-2011, 10:37 AM
jygesq jygesq is offline
Officially Welcomed to the 'Fest
Location: Bloomfield, CT
 
Join Date: May 2003
Posts: 1,180
Mein Auto: 2000 528 MT
recall in US

I do not know about NZ, buy car is the same
Reply With Quote
  #31  
Old 01-25-2013, 03:28 PM
wareagleash wareagleash is offline
Registered User
Location: The Noog
 
Join Date: Jul 2012
Posts: 9
Mein Auto: 2000 528i
Exciting Evening Part Deux

Sooooo my aux fan has been running after engine was off for the last day or so. Noticed it yesterday at work, and then went home and did a little research (I've been disconnecting battery at all times and only drove from office to home and back 5miles). Decided to start with temp sensor and picked up one today at lunch. On my way home tonight I started to smell the burning smell like this gentleman. Luckily I don't work very far from home and was very close when I started to smell it. Soon as I pulled in I noticed a little bit of smoke and quickly popped the hood. At first didn't see anything but poof and there was a nice little fire going. Ran and grabbed a bucket and knocked it out fast. Looks like the wiring on the aux fan is melted. The fan looks to have been replaced by previous owner because the fan says it was made in Taiwan by JYT? JTY? I think I read in my research that this was common cheap brand some folks use. Looks like Monday I'll be getting it towed to the shop....
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms