Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-25-2013, 09:27 PM
natman589 natman589 is offline
Officially Welcomed to the 'Fest
Location: Indianapolis, IN
 
Join Date: May 2010
Posts: 108
Mein Auto: 2001 330ci convertible
did brake job/rear shock mount, have strange noise now

last weekend i replaced the rear brakes/rotors and shock mounts, as they were both due to be done.

while working on the left side of the car, it was nice enough to slip the stand and fall. it fell into the wheel that had been removed, so the rotor fell into the bottom of the rear left wheel, if that makes sense. it did not hit the ground.

in any case, now the car makes a low-pitched, pulsating sound when moving forward at very low speeds (i.e. idle speeds) or when turning left. as the car speeds up, the pulsating noise is more frequent.

the guy i was working on the car with suggested i look at the 'splash guard' behind the rotor to see if it had been bent and pressing up against the rotor. i looked and it had been flattened, so i bent it back into shape away from the rotor, however the noise continues.

ive entertained the idea that it may be a bad wheel bearing, but would be interested to see if anyone thinks it could be something else. braking power seems to be normal, and the noise is there regardless of application of the brakes.

any ideas would be appreciated
Reply With Quote
Advertisement
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms