Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 01-20-2013, 06:04 PM
idonic7 idonic7 is offline
Registered User
Location: Oregon
 
Join Date: Jan 2013
Posts: 7
Mein Auto: 2000 323i
E46 323i 2000 won't Start, Have video, Please help!

I have a BMW that randomly won't start. Seems to be when it gets really cold.

Here is a video of the same symptoms as it has happened again.



* I have a new battery 49DL from AutoZone
** Changed Fuel Pump, Fuel Filter, Fuel Pump Relay, checked all fuses. I'm clueless.

*It is not 36 degrees outside, it has done this before in the last month twice. 32 degrees and another in around 37 degrees.

Last edited by idonic7; 01-20-2013 at 06:09 PM.
Reply With Quote
Advertisement
  #2  
Old 01-20-2013, 06:20 PM
jvr826's Avatar
jvr826 jvr826 is offline
Is it Trackday yet?
Location: In the woods. Santa Cruz County, CA
 
Join Date: Apr 2002
Posts: 8,855
Mein Auto: 05 330ci 6MT
Have you checked all of the grounds? I had a weird starting issue and it turned out to be the ground connection to my battery.

Check the obvious stuff first. Google "E46 ground strap" which is a braided cable that goes between the engine mount and the frame rail.
__________________
Jeff R.
Golden Gate Chapter BMW CCA - Autocross - Come Join Us!


"You drive like old people $#@%... slow and sloppy!" - George Carlin
Reply With Quote
  #3  
Old 01-20-2013, 06:28 PM
idonic7 idonic7 is offline
Registered User
Location: Oregon
 
Join Date: Jan 2013
Posts: 7
Mein Auto: 2000 323i
Would that ground strap make that one light flicker like that? Is that normal with a bad ground?
Reply With Quote
  #4  
Old 01-20-2013, 07:03 PM
jvr826's Avatar
jvr826 jvr826 is offline
Is it Trackday yet?
Location: In the woods. Santa Cruz County, CA
 
Join Date: Apr 2002
Posts: 8,855
Mein Auto: 05 330ci 6MT
These cars are very sensitive to electrical anomalies. Why not just check the easy stuff first?

I was in a friend's M3 one evening, started and ran fine and had no symptoms... ever. We made one quick stop and when we went to leave, it was dead as dirt. The battery just crapped out at that moment with no warning.

You said you have a new battery, but have you checked it's charge?
__________________
Jeff R.
Golden Gate Chapter BMW CCA - Autocross - Come Join Us!


"You drive like old people $#@%... slow and sloppy!" - George Carlin
Reply With Quote
  #5  
Old 01-20-2013, 08:34 PM
smolck's Avatar
smolck smolck is online now
ROLL TIDE!
Location: Birmingham, AL
 
Join Date: Jul 2007
Posts: 22,348
Mein Auto: 2004 ZHP Sedan
I'm with JVR, check connections to the battery and make sure everything is tight. Assuming it is, I'd unplug the seat and light when it happens and see if that lets it start. Question: when it does happen, how do you get it working again?
__________________

Check out my YouTube Channel for DIY's and other fun stuff HERE
Check out my BMWBLOG!
Quote:
Originally Posted by Fast Bob View Post
now, go burn your Man Card, and buy yourself a Camry....
Reply With Quote
  #6  
Old 01-21-2013, 12:00 AM
idonic7 idonic7 is offline
Registered User
Location: Oregon
 
Join Date: Jan 2013
Posts: 7
Mein Auto: 2000 323i
Battery sits at 12.4

The car magically starts again the next day or several hours later. Runs like a champ!
Reply With Quote
  #7  
Old 01-21-2013, 12:53 PM
idonic7 idonic7 is offline
Registered User
Location: Oregon
 
Join Date: Jan 2013
Posts: 7
Mein Auto: 2000 323i
I'm going to check the ground strap in the front. If you have any other ground things I should check please advise. Remember if it helps at all.. the grass is white here.. frosted over.. so its cold. That is why it's not starting now.
Reply With Quote
  #8  
Old 01-21-2013, 08:17 PM
idonic7 idonic7 is offline
Registered User
Location: Oregon
 
Join Date: Jan 2013
Posts: 7
Mein Auto: 2000 323i
I took the strap off today although it looked tight and clean. used a wire brush on it tightened it back. Still nothing. You are suggest that I disconnect the seat and the light and try? Will do tomorrow. Its dark quick and very cold out there.
Reply With Quote
  #9  
Old 01-23-2013, 02:09 AM
idonic7 idonic7 is offline
Registered User
Location: Oregon
 
Join Date: Jan 2013
Posts: 7
Mein Auto: 2000 323i
Please!! Help! Have no idea where to move forward to! 3 days ( she won't start !!
Reply With Quote
  #10  
Old 01-24-2013, 07:07 AM
Yellowm3 Yellowm3 is offline
Registered User
Location: TEXAS
 
Join Date: Jun 2006
Posts: 63
Mein Auto: BMW
I'm no expert and probably the last person you should take advice from but have you tried jumping it? While the battery obviously has power maybe with it being that cold outside (it's going to be 82 here today ), maybe it doesn't have enough crank amps?

Of course my dad would tell you the problem is you bought a battery at AutoZone.
Reply With Quote
  #11  
Old 01-24-2013, 11:30 PM
idonic7 idonic7 is offline
Registered User
Location: Oregon
 
Join Date: Jan 2013
Posts: 7
Mein Auto: 2000 323i
It won't hurt trying I'll try to jump it tomorrow

I just purchased a new set of spark plugs, has 160k miles on it. IDK what the problem is but I'm in pretty deep so might as well keep going.

Purchased NGK Platinum 4 prong
Reply With Quote
  #12  
Old 01-26-2013, 12:41 PM
dontlikethecold dontlikethecold is offline
Registered User
Location: uk
 
Join Date: Jan 2013
Posts: 2
Mein Auto: bmw318i2000
Hi can anyone help? Ihave a e46 2000 that wont start have new pump relay check all fuse stil not start?
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms