Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E85 / E86 Z4 (2003-2008)

E85 / E86 Z4 (2003-2008)
E85 Z4 convertible and E86 Z4 coupe talk with our BMW gurus here.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-26-2013, 03:22 PM
navyjetmech navyjetmech is offline
Registered User
Location: Maryland
 
Join Date: Nov 2012
Posts: 53
Mein Auto: Harley/z4/Dodge Durango
Issues with my Navigation

2003 BMW Z4 with DSP and NAV

The attached picture is the message I get on the NAV screen. First off I installed a soundplicity Iphone Integration kit by BSW. I did not use the DSP adapter I plugged in the 6 pin and 3 pin cables and the Iphone plays music just fine in the CDC mode. SOUNDS AWESOME. I noticed on the NAV screen after install the message you see. From what I can see I have satellites available. The last time I used the NAV it worked fine I could not tell you if this message was on the screen before I installed the kit, but i did disconnect the kit and still received the same message. I am waiting for BSW to call me to explain to me what purpose the DSP adapter serves and if not installing it affects my NAV. Has anyone had this message/issue and what do I need to do to fix it. I have already disconnected the battery and still have the same message. Thanks in advance for your help.



Click image for larger version

Name:	navigation.jpg
Views:	35
Size:	173.3 KB
ID:	359262
Reply With Quote
Ads by Google
  #2  
Old 01-27-2013, 09:25 AM
tonywintn tonywintn is offline
Drivin' the dream
Location: Tennessee
 
Join Date: Jun 2009
Posts: 187
Mein Auto: 2005 BMW X5 & 2007 Z4 si
I see that only when on a secondary road that is not fully implemented in the map disk. Drive out to a main road and see if the message goes away.
__________________

2007 3.0si w/Sport Pkg, Navi, Leather, Strut brace, garage door opener and delete airbag warnings on sun visors
Reply With Quote
  #3  
Old 01-27-2013, 10:19 AM
navyjetmech navyjetmech is offline
Registered User
Location: Maryland
 
Join Date: Nov 2012
Posts: 53
Mein Auto: Harley/z4/Dodge Durango
Thanks for the reply! That was the problem. Time for an updated version I think.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E85 / E86 Z4 (2003-2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms